Dogmeat Aug 14, 2013 @ 12:27am
GameGuard update fix
So the Steam version of the game has a buggered version of GameGuard anti-cheat system which won't connect to the update server, causing the game to close with an error message. Here is a working version of it from the light client, just copy it into your game directory (the folder is "GV Online Eg" by default in steamapps) and you'll be able to run the game on Steam.

https://www.dropbox.com/s/w2tijpuwugdf33s/GameGuardUW.rar
Showing 1-15 of 35 comments
< >
Dogmeat Aug 14, 2013 @ 12:30am 
If you don't trust the file you can get the same thing by downloading the non-steam client and getting the GameGuard folder and gameguard.des file. I've linked it here for convenience as getting the non-Steam client was a long, infuriating experience of crashing downloaders and corrupted installers.
Dom79 Aug 14, 2013 @ 3:03am 
The best will be if some GM´s or Steam GM´s simple update the game now, i post the problem 2 days ago now , time to do something....
Malcontent Aug 15, 2013 @ 4:37pm 
It worked for me so far, thanks Dogmeat!
Conana Aug 19, 2013 @ 9:19am 
Worked for me as well. Thanks mate :)
silent Aug 25, 2013 @ 11:30pm 
it works. thanks mate.
Lie Chen Zhou Aug 27, 2013 @ 4:44pm 
thank you mate, it works!
Chrisw020 Aug 30, 2013 @ 2:59pm 
thanks , its work
=(eG)= FlyingWaffle Aug 31, 2013 @ 4:13pm 
You sir, are a genius, and I thank you!
BelLocke Sep 1, 2013 @ 12:32pm 
Thank you so much! I've been waiting to try this game for weeks now. They really should have patched it by now.
chebonaparte Sep 1, 2013 @ 9:28pm 
does stop me having to turn my anti- virus off before starting game so gamecheat hack crap dont happen anymore?
Porter Sep 6, 2013 @ 12:38pm 
Ok, so I just put that file in as a .rar or does it need changed, cause its not working for me...
EDIT: Ha I fixed it stupid windows refuses to open a .rar, Got it on my Macbook and opened it. now to see if it works
AspieMum Sep 7, 2013 @ 8:15pm 
Once I extracted that .rar you said to download and put in the file it worked (selecting 'extact here') but not just putting it in the file without extracting it. However, problem now solved.
Unleashed Sep 9, 2013 @ 5:28pm 
Easy way is just download it from netmarble site.worked whitout need to ''fix''anything.
jcsgabriel Sep 11, 2013 @ 7:04am 
It's work, thanks mate
TentacleMayor Sep 13, 2013 @ 9:13am 
Worked for me, cheers. You'd think they'd have fixed it by now, but this *is* Steam.
Showing 1-15 of 35 comments
< >
Per page: 15 30 50