WingedIncubus Oct 11, 2013 @ 1:53pm
Patching stuck to version 3.004 - Runtime error
I try to patch the game via the Launcher, and at version 3.004 it half-installs before I get the following message :

"Runtime Error!

This application has requested the Runtime to terminatr it an unusual way. Please contact the application's support team for more information."

I tried also to install a patch manually from Netmarble, but it says this file version is corrupted.

Could someone lend me a hand, please?
Showing 1-1 of 1 comments
< >
GM_Bonny  [developer] Oct 12, 2013 @ 2:06pm 
Hi WingedIncubus

If you get the " file version is corrupted." error when using the manual patch, its because the file needs to be in the GVOnline folder you can locate it by browsing the local files, or you installed the wrong version which will require you do re-install the game completely.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50