Ys II > General Discussions > Topic Details
Imminent333 Feb 1 @ 8:12pm
Gamepad not working
When I try to play this game using a controller, the thumbstick won't work. It works for the first game and I've checked the options to make sure the gamepad is turned on but it still doesn't work.
Showing 1-2 of 2 comments
< >
smashed Feb 2 @ 2:42am 
I had the same problem a while back with a 360 pad, worked for the first game, didn't for the second. I had to revert the game back to an older version to get it to work, there is a thread in the forums here telling people how to do it with various work arounds. (type in gamepad in the search function, you should be able to find it - it's called "controller not working right since last update")

I remember doing this: Right click YS II > Properties > Betas > Select "oldinputcode" in the dropdown menu. I think you might have to type it in, and then restart Steam if it isn't already there. Apply the patch. This version of the game should pick up the thumbsticks, though I can't guarantee it'll work for every gamepad.

If that doesn't work, try using an external program like Joy2Key or Xpadder.
Last edited by smashed; Feb 2 @ 2:49am
Imminent333 Feb 2 @ 11:19am 
Yeah, that got it to work. Thanks.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50