Ys II > General Discussions > Topic Details
Saracchini (on Fire!) Jul 7 @ 1:50pm
Ys I&II do not open after update
I tried to reinstall even, but neither the configuration screen and the game opens after the latest update. It just throws "Steam was not found..." and stays in a endless loop, trying to open the game again, if i close the application. I had the same problem with Ys Origins, which was solved by reinstalling the game, but this didnt help with YsI&II.
Showing 1-4 of 4 comments
< >
Sara  [developer] Jul 7 @ 2:31pm 
When this problem occurs it is usually solved by a reboot at worst. It means somehow it is not detecting Steam even though Steam is open, I've never been sure why that happens.
Saracchini (on Fire!) Jul 7 @ 2:39pm 
I managed to get Ys I workign again, but only after uninstalling it, rebooting and then installign again. I'm going to do the same with Ys II and see what happens. I observed that my 3 installed games (Ys, Ys II and Ys Origin) suffered this "launch loop". What is even stranger is that it do not allow launch any other Steam game, unless I kill all processes.
Saracchini (on Fire!) Jul 7 @ 3:47pm 
No success with Ys II. Reinstall after clean reboot, run after a reboot, etc gives me the same error. It is very wierd because I do not Uninstall and install again gives me the same error. Ys I and Origins run well, tought.
Saracchini (on Fire!) Jul 7 @ 4:47pm 
Actually the game itself (YS II) is now running fine, but the configuration utility insists in not open no matter what I do, putting Steam in such loop (error message, lunch, error messahe...ad nauseum) . Thankfully the YS I settings seems to be applied to both games.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50