Ys I > General Discussions > Topic Details
TheMittyable Feb 2 @ 10:03pm
Ys stops responding when I try to save.
Whenever I go into the save or load file menu Ys stops responding and only seems to play music. I've seen one other person with this issue who seems to have fixed it by disabling steam cloud saving but Ys still proves unresponsive for me. I've already tried verifying the files and reinstalling altogether but this issue still persists.

Any ideas on what might be causing this?
Showing 1-3 of 3 comments
< >
silverwolf261988 Feb 17 @ 8:26pm 
I had this problem but learned more about it by mistake, it doesnt stop responding it just slows down input commands by a huge amount depending on the more time you spend on screen, this could be due to an issue with the game save/load menu, but i find if i go to save/load and know the exact buttons im going to press i hit them as fast as possible followed by the back button or esc, the game will read i pressed all the buttons but will delay the command but if done fast enough you will spend less time on screen. also note even tho im not sure what causes this i do know it only happens in ys I and does not happen in ys II
Mickaelus Feb 19 @ 8:32am 
I have exactly the same problem, unfortunatly, and it's really annoying, even if Silverwolf's method works (but I often have to quit the game 'wildly' and then reload it, when I'm not fast enough to quit the save menu...).

I also had to create, as read in another subject of this forum, a save folder (save>YS1>save) in my main directory.

A real fix would be great.
silverwolf261988 May 5 @ 4:35am 
odd discovery. i think i will note ran game on another Graphics card "Intel HD 4400"and no longer had issue "not sure what that means as far as what causes it"
Last edited by silverwolf261988; May 5 @ 4:41am
Showing 1-3 of 3 comments
< >
Per page: 15 30 50