Doctor Paradox Jan 17, 2013 @ 10:35pm
Crashes on startup.
I love this game. but for some reason, now whenever I try to start it, it lingers on the copyright screen for a second, and then crashes to "Fallout NV has encountered a problem..."

I've been running mods, but removing them, reinstalling the game, nothing helps. It's not a fullscreen issue, as it persists even in windowed mode. still more puzzling is the fact that Fallout 3, which works essentially the same way, has no problem running. There hasn't been any real change with my computer that I'm aware of that might have caused this. if anyone is aware of what can be done to fix this, I'd be much obliged.

Specs: runs windows 7, 2G RAM, GeForce GT 430, don't have the processing speed handy I'm afraid.
Showing 1-15 of 58 comments
< >
damian Jan 23, 2013 @ 11:01pm 
same exact issue. just as the bethesda logo begins to appear BAM Fallout NV has encountered a problem...

I have tried dozens of suggested fixes, no effect whatsoever. Compatibility modes, shutting down all processes, dll fixes. voodoo. Nothing works. Game is 100% unplayable but only on -this- machine. Works fine on my crappy laptop and crappier work computer.

I am really starting to wonder if it is a GeForce incompatibility. I have a 460. I have tried updating and rolling back drivers, no luck.
- Captain Virginity - Jan 24, 2013 @ 5:51am 
Try to Check the integrity of the game cache, in the property of the game. ( Sorry for my bad english )
punishu Jan 24, 2013 @ 10:30am 
i thought it might be an ati graphics issue so i installed a geforce card and drivers. still have the same problem as you.
damian Jan 24, 2013 @ 1:03pm 
Integrity of the Game Cache was actually one of the first things I tried; and interestingly enough no matter what there is -always- one bad file which needs to be reaquired. Even when the game -works- (Tested on laptop and work PC). Very strange, but I am pretty certain that is not the issue.

I would like to narrow down if it is a hardware or software incompatibility. Some people with lenovo laptops have claimed that shutting off the process "lenovo onekey" fixes NV which leads me to believe our problem might be a similar software incompatibility.

That is going on the bold assumption that it is a similar issue. There are also people with dual core processors who adjust the fallout.ini and are able to play, and those that simply run the launcher in xp3 compatibility mode and that works.

Any suggestions not involving a blowtorch I will try.
Char Aznable Jan 24, 2013 @ 3:08pm 
there is an epidemic cause we are not the only ones with this recently some NEW stupid update has made this crash, cause over two days ago it worked, now NOTHING, something is amiss
punishu Jan 24, 2013 @ 5:00pm 
i wonder if it is a windows update
brazen34 Jan 24, 2013 @ 6:35pm 
mine always says it can't start the the game because there is another instance running. But there is not.
punishu Jan 25, 2013 @ 2:58pm 
i just deleted d3d9.dll and no more black screen on start up lol. working perfect
Char Aznable Jan 25, 2013 @ 6:15pm 
yeah i didnt have that running before, and it still doesnt work...................
punishu Jan 26, 2013 @ 7:38am 
you may also need to manually run secondary installers required by this game.

Exit Steam entirely.

Browse to your Fallout: New Vegas installation folder (Usually C:\Program files\Steam\Steamapps\common\fallout new vegas\)

Run the following installers:

...\Steamapps\common\fallout new vegas\Redists\vcredist_x86.exe

...\Steamapps\common\fallout new vegas\Redists\directx\DXSETUP.exe

Reboot your computer and test the issue again.
Char Aznable Jan 26, 2013 @ 8:25pm 
I thought that would have worked, but it didnt, cries silently, more of me dies a lil bit more on the inside...............................
punishu Jan 27, 2013 @ 6:47am 
have you tried going to processes in task manager to see if its running? end task if it is.

Originally posted by brazen34:
mine always says it can't start the the game because there is another instance running. But there is not.
Mr. Conductor Jan 27, 2013 @ 9:06am 
Yeah, I've been having this same problem, except on the first load screen.
Joao Feb 9, 2013 @ 1:26pm 
help my game freeze in bethesda logo dont know why
Char Aznable Feb 11, 2013 @ 2:21am 
comment to steam, for me it was a freakin UPDATE they had scheduled, as soon as the last one that came out last sunday *POOF* everything worked again as it was new......................
Showing 1-15 of 58 comments
< >
Per page: 15 30 50
Date Posted: Jan 17, 2013 @ 10:35pm
Posts: 58