brashmunkey Jul 21 @ 6:21am
Game dropping to desktop but not crashing....
So this is rather vexxing.

Here's the issue. I start the game, select "Play", get to the first screen (all rights reserved, uses Havok, yadda, yadda, yadda,) the game collapses to the desktop and I can still hear the game music. It doesn't "crash" in the traditional sense that it stops working and just goes "poof". It's still there and I can hear the game music. If I click on the icon on my taskbar the screens flicker, go black then pop back to whatever my desktop was prior to launching the game and F:NV is an icon on the taskbar again.

I've installed Fallout:New Vegas to my root Steam directory (D:\Program Files (x86)\Steam\steamapps\common\Fallout New Vegas}.

I've right clicked on FalloutNV.exe and FalloutNVLauncher.exe, set it to run as WinXP;SP3 and to run it as adminstrator.

Nada.

I've installed the FNV4GB executable.

Nada.

I've set FNV4GB.exe to run as WinXP;SP3

Nada.

At this point I'm sort of out of options.

Here's my stats:
Win7 Professional; SP1 64-bit
Intel Core2 Duo E8400 Wolfdale @ 3ghz
8 megs ram (correction, it's 8 gigs, not megs}
Nvidia Geforce GTX 650

I'm also running dual monitors. Hopefully that's not an issue.

If anyone has any guidance I would greatly appreciate it.

Thanks.

Edit for conclusion
Uninstalled and reinstalled a few times. Dropped down to one monitor but that didn't fix. Running it windowed did fixc it but I couldn't alter the window size which was larger than my monitor so it ended up cutting off about 35% of the screen along the right and bottom borders.

Ended up reinstalling to default install location int he Steam folder on my primary drive.

Only real change now is that on the Launcher screen I clicked "Options" and unchecked "Vertical Sync". Now it seems to run fine. I can Alt-Tab out to interact with other open windows and just played for about an hour or so.

Big test will be tomorrow when I reboot which was where I had the problem the first time with the original install.

Thanks to all for the help.
Last edited by brashmunkey; Jul 23 @ 6:10pm
Showing 1-15 of 28 comments
< >
Delta 1038 Jul 21 @ 6:27am 
Are you running any mods?
brashmunkey Jul 21 @ 6:28am 
None. Nada. Zip. Zilch.

It's a completely clean install. Just downloaded it from Steam.

Thanks.
Delta 1038 Jul 21 @ 6:29am 
All I can really suggest for you is to verify your files and wait for a more experienced forum murloc to arrive.
brashmunkey Jul 21 @ 6:49am 
Yeah. Tried that. Hasn't done much. Get's me to the follow up Bethesda screen and then....

I shall hunker down and await the Murloc of Truth.

Thanks.
new.chaos Jul 21 @ 10:35am 
Originally posted by brashmunkey:
8 megs ram

I see your problem right there. ;-)

Try running it on a single display. Unplug one. I wouldn't be surprised at all if that is your issue.
R5CYA Jul 21 @ 10:52am 
Originally posted by new.chaos:

Try running it on a single display. Unplug one. I wouldn't be surprised at all if that is your issue.
that's probably it. doesn't work too well in FO3 either.
brashmunkey Jul 21 @ 1:24pm 
I'm glad I spent less than $10 for this garbage.
R5CYA Jul 21 @ 3:08pm 
Originally posted by brashmunkey:
I'm glad I spent less than $10 for this garbage.
are you saying disabling the second monitor didn't do any good?
new.chaos Jul 21 @ 3:14pm 
Originally posted by brashmunkey:
I'm glad I spent less than $10 for this garbage.

I'm no doctor, but I think a regimen of gyne-lotrimin might help you.
Kelvy Jul 21 @ 3:41pm 
Get black screen (click on icon) then Ctrl Alt and Del, when task manager appears just cancel and game will come back on line.
Anti virus popup window is one of the causes.
Sorry should work forgot, in wrong forum LOL!!
Last edited by Kelvy; Jul 21 @ 3:43pm
new.chaos Jul 21 @ 3:42pm 
Originally posted by Kelvy:
Get black screen (click on skyrim icon) then Ctrl Alt and Del, when task manager appears just cancel and game will come back on line.
Anti virus popup window is one of the causes.

Yeah good catch. Though he got the issue with and without the 4GB patch.
pike Jul 21 @ 3:51pm 
1st remove the fnv4gb.exe , if the game dont work ,dont add to it , do some research as to the duel monitor setup (i bet thats the problem) . the game is minimizing

run the game as admin , remove the xp sp3 compatibility

do a simple test , remove 1 monitor restart computer , restart steam , launch game
brashmunkey Jul 21 @ 9:00pm 
Originally posted by pike:
1st remove the fnv4gb.exe , if the game dont work ,dont add to it , do some research as to the duel monitor setup (i bet thats the problem) . the game is minimizing

run the game as admin , remove the xp sp3 compatibility

do a simple test , remove 1 monitor restart computer , restart steam , launch game

I've run it with one monitor.
I've run it with two monitors.
I've run it with fnv4bg.exe.
I've run it without fnv4bg.exe.
I've run it with Win XP SP3 compatibility.
I've run it without Win XP SP3 compatibility.
I've verified local files.
I've uninstalled.
I've reinstalled in default location.
I've reinstalled in unique location.
I've reinstalled on seperate drives.
I've run it windowed.
I've run it full screen.
I've tried it with New Vegas Script Extender but even that won't work.
I've confirmed that all drivers are up to date.
I've run it with antivirus running.
I've run it without antivirus running.

In the end I unchecked "Vertical Sync" in the "Options" dialogue and that seems to work.

I'm hoping that this keeps it stable. I had it up and running yesterday for a few hours but when I tried it again this morning was when everything went to pot.

Current configuration is dual monitors with the game installed under my primary steam library on my main drive. Both FalloutNV.exe and FalloutNVLauncher.exe are inoperable resulting in error code 740.

I can only laod it from the Steam client.

But I'm finally playing....again and am too tired to care.

Thanks.
Last edited by brashmunkey; Jul 21 @ 9:04pm
brashmunkey Jul 21 @ 9:01pm 
Originally posted by new.chaos:
Originally posted by brashmunkey:
I'm glad I spent less than $10 for this garbage.

I'm no doctor, but I think a regimen of gyne-lotrimin might help you.
I'm no doctor either and I know that a load of buckshot to your brain would help all of us.
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Jul 21 @ 6:21am
Posts: 28