Fallout 3 - Game of the Year Edition
Veihus Nov 23, 2012 @ 3:06am
How To Run Fallout 3 on Windows 7 FIX
working fix on how to run fallout 3 on win7 , without having to download anything..
tested on amd and works 100%.

http://www.youtube.com/watch?v=i0yOSKZKT8E
Showing 1-2 of 2 comments
< >
Korova Nov 23, 2012 @ 3:56am 
This was actually the fist video I found and tried out, yet still I have the crashing x amount of minutes into game.
EvilTigz Nov 23, 2012 @ 4:12am 
I tried that method before and it does not work... the method that worked for me is as follows:

It does work on Windows 7 and Windows 8, its down to the dual core or multi core cpus that causing the most issue. Here is a work around I used to get it working on Windows 8 64Bit, with an Intel HD chipset. I hope this helps....

Okay this really depends on your set up and has nothing to do with music files, I think your best at this stage unistalling the game and starting a new install.

With the intel chipset, and obviously if your on a multicore CPU then you going to run into two problems. Do not under any circustances alter the .ini file in the steam install folder, and you do not need to move files this is purly a well known bug with Dual core, 64 bit OS and Intel HD graphics. Yes I know the game don't openly support multi core chip sets.

If you tried the game and you find it crashes before you get the menu up then you will need this file d3d9.dll in the fallout installation folder where the FO3.exe is located. Its an old direct x 9 file that seems to be omitted from the newer DX builds. This should get the game at least starting but you may still encounter crashing during the game and this is where the other fixes may come handy.

If other fixes do includded editing the optional ini file, which should be located in your documents folder like so:

C:\EvilTigz Settings\Documents\My Games\Fallout\Fallout not the Falloutprefs file

and add change/add

bUseThreadedAI=1
iNumHWThreads=2

Also running the fallout.exe in compatiblitly mode

C:\Program Files (x86)\Steam\steamapps\common\Fallout 3 goty\Fallout (application)

Now for those with Intel HD, you need to change the game launch options to LOW at first. This is to see if this is working, and at this stage you should be able to start the game and create your character. If indeed it allows you to then its time to alter the graphic settings to suit. This issue I encountered when I left the vault for the first time, and it seems an issue with Intel HD chips.. I find these options work best for me.

First select Ultra, then change
Antialiasing OFF,
Anisotropic (Try the lowest or OFF)

In the Fallout 3 launcher options (Advanced)

Select the Water tab
Water refractions box clear (Off)
Water reflections box clear (Off)

So only soft refelections
Water Displacement
Deph fog is ticked..with water Multisampling set on low.

I found even on my Intel HD laptop I could use ultra settings and play the game with hardly any crashing. Happy hunting.

Since I done this I encountered no crashing issues..
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Nov 23, 2012 @ 3:06am
Posts: 2