Fallout 3 - Game of the Year Edition
Ballex Sep 8, 2012 @ 5:44am
Fallout 3 GOTY Crashes on start does anyone know how to fix this i got windows 7
Showing 1-15 of 34 comments
< >
Ballex Sep 8, 2012 @ 5:49am 
If anyone helps me ill to fix my issue ill gift them a cheap game =)
IFAP2JEANKIRSTEIN Sep 8, 2012 @ 6:15am 
Freeze or just stops responding. or does it just say nothing and sends you the your desktop?
jharms Sep 8, 2012 @ 7:12am 
I just dissable the extra stuff untill I want to use it, and it works fine for me
DMF Sep 8, 2012 @ 7:24am 
Go to the exe file through file manager. right click > properties > compatability > then disable desktop composition.
the file for me is located in program files > Steam > Steam Apps > Common > Fallout 3 GOTY > fallout3.exe
Last edited by DMF; Sep 8, 2012 @ 7:25am
Lord Anonymous Sep 8, 2012 @ 9:28am 
Actually, if you are running Windows 7, then there is a specific fix I have found that should work.
Go to your program files and open the one for fallout 3. Find the fallout.ini file (might want to make a copy of it) and then find the line bUseThreadedAI=0 (you can use the ctrl+f function to find this easier). Change that 0 to a 1. Add a line after it and type in:
iNumHWThreads=2
This worked for me and I hope it works for you.
donstarlancer Sep 8, 2012 @ 11:24am 
I had the same problem. I found a solution on a forum. It worked perfectly for me. Try this:


To fix it, pay careful attention to the path here:

Step 1)
Open up the fallout.ini file in: My Documents\My Games\Fallout3
Find the line:
bUseThreadedAI=0
change it to:
bUseThreadedAI=1
Add another line after it and insert:
iNumHWThreads=2
This will limit the game to 2 cores and prevent the engine bug from causing the game to freeze.

Step 2)
Download and install the latest klite codec pack from here:
http://download.cnet.com/K-Lite-Me [...] 94603.html

I got the solution from this site:
http://www.tomshardware.com/forum/109821-13-fallout-game-year-freezes

hope this helps
Hydroforce Sep 8, 2012 @ 11:30am 
http://www.youtube.com/watch?v=i0yOSKZKT8E found this guide, spcifies what to do if you cant run fallout 3 on windows 7, hope this helps
Biggles Sep 8, 2012 @ 12:55pm 
After you complete the above and get the game working, be sure to give this mod a try. It won't put any additional strain on your computer, and fixes a lot of bugs and crashes with the game itself that Bethesda never addressed. http://fallout3.nexusmods.com/mods/3808/
The Bool King Sep 8, 2012 @ 2:18pm 
the limit 2 cores stopped all my freezing havent had a glitch yet.
Tales Sep 8, 2012 @ 11:02pm 
i had same problem message me for fix
The Bool King Sep 9, 2012 @ 7:26am 
Windows 7 fix is:

To fix it, pay careful attention to the path here:

Step 1)
Open up the fallout.ini file in: My Documents\My Games\Fallout3
Find the line:
bUseThreadedAI=0
change it to:
bUseThreadedAI=1
Add another line after it and insert:
iNumHWThreads=2
This will limit the game to 2 cores and prevent the engine bug from causing the game to freeze.

Also try setting it in vista or xp compadibility mode. Also make sure your drivers are updated, especially your video card.
Zhucifer Sep 9, 2012 @ 2:29pm 
And if this is a mod issue remeber the matser rule! run FOMM and head to "tools" click "boss autosort" and itll fix the issue of load order. if you have crappy load order it will crash on startup.
Dinocad Sep 10, 2012 @ 12:12pm 
that happened to me too , the problem was that fallout was missing a file (d3d9.dll),just go to the internet and search it it's easy to find
Last edited by Dinocad; Sep 10, 2012 @ 12:13pm
That really famous youtuber Sep 13, 2012 @ 12:03am 
what you wanna do is turn off windows features
That really famous youtuber Sep 15, 2012 @ 12:39am 
turn off windows features
Showing 1-15 of 34 comments
< >
Per page: 15 30 50
Date Posted: Sep 8, 2012 @ 5:44am
Posts: 34