Rusty_Gears Dec 27, 2012 @ 1:19pm
Fallout 3 wont launch(Windows 8)
When I try and launch fallout 3 it wont launch, it only goes to the launcher and when I press play it closes and never plays. I am pretty sure it is because of Windows 8 but here is my specs as a just in case:
CPU:AMD A8-4500M APU with Radeon(tm) HD Graphics
RAM: 3.6 GB
Video Card: AMD Radeon HD 7640G
Showing 1-7 of 7 comments
< >
Kerdic Dec 27, 2012 @ 1:27pm 
I just posted this on another thread... but hope this helps. It has been running smooth on my machine, and I recently finished the main story, on DLC now.
--------------------------------------------------------------------------------------------------------------------------
I had issues with getting fallout 3 working on Windows 8... I tried a few different things until I finally got it to 1) launch and 2) be stable.

I can't remember the issues I had exactly, and I tried multiple solutions, but I believe these are the steps that actually got the game working for me.

To get live working (and to get it to launch), I installed the games for windows live client from here:
http://www.xbox.com/en-US/live/pc/downloadclient
(Note: I had a live account already, and wanted to play on Xbox Live. A different solution would be needed if you wanted to disable the Xbox Live functionality... which I think is possible, but I am not sure how to do it.)

To get the game to be stable I modified the fallout.ini file which will exist in your documents directory once you have played the game once.
Change 'bUseThreadedAI=0' to 'bUseThreadedAI=1'.
Then below 'bUseThreadedAI=1' add a new line 'iNumHWThreads=2'
(Note: there is a default version of this file in the main game directory which I assume gets duplicated for each user playing the game into their documents folder... but I am not sure about that. The file that actually gets used when the game runs is the one in your documents directory however.)

I also ended up running the game in compatibility mode for Windows XP SP2 I believe. I am at work, or else I would be more descriptive.
Rusty_Gears Dec 27, 2012 @ 2:04pm 
I installed the client yet it still won't go past the launcher.
Kerdic Dec 27, 2012 @ 2:08pm 
That stinks, well, I might of not gotten it to work until I downloaded the D3D9.dll file and moved it into the directory where the fallout.exe file exists. I just googled the file and downloaded one of them.
Rusty_Gears Dec 27, 2012 @ 2:11pm 
installing it made the launcher crash ._.
Kerdic Dec 27, 2012 @ 2:19pm 
So, it won't even launch the launcher now? oh boy... I am no help...

I don't recall doing any other steps to get it to run. I saw on one thread that there are two versions of the D3D9.dll and the one that was required to get their game working was like 104kb, I believe, and that the one that was around 173kb was the wrong one... something like that.
Kerdic Dec 27, 2012 @ 2:22pm 
Ok, another post said there was a 1.73Mb version and the 104kb. The 104kb worked for them.

"I think I got it from here - {LINK REMOVED}http://gtacrimeworldhome.webs.com/d3d9.rar - I looked at a ton of pages so I'm not positive."
Rusty_Gears Dec 27, 2012 @ 2:36pm 
It fixed the launcher not launching but it still wont go past that.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 27, 2012 @ 1:19pm
Posts: 7