Icarus Dec 5, 2012 @ 12:04pm
authentication failed
keep getting an error message when loading the game about authentication failing, anyone having this probem or can recomend a soloution?
Showing 1-15 of 46 comments
< >
Ironmann Dec 5, 2012 @ 12:36pm 
Same problem here, had me triple checking my email n password but still no go.
Icarus Dec 5, 2012 @ 12:52pm 
it dosent even let me check my email and pw, just syays launage? (select english ofcourse) then.. authenticatin... authentication failed please check your email and pw. WTF?
Nobah  [developer] Dec 5, 2012 @ 1:54pm 
I assume you have tried rebooting the game? This could be a port forwarding problem. The game needs following UDP ports open: 25002, 25003, 25004
Icarus Dec 5, 2012 @ 2:33pm 
yer, iv also re-installed, restarted steam, run game cache integrity checks, done the normal fixes, no luck yet.
Jimathus Grandi Dec 5, 2012 @ 2:58pm 
Sounds like you need to forward your ports through the router. Just google port forwarding. Helps if you know what router your using for specific help.
Jaatinen Dec 6, 2012 @ 3:53am 
I'm having the same problem. The ports mentioned in support page are all forwarded, so it's not because of that. Also, I haven't had problems without port forwarding in the non-Steam version.

The "authentication failed" error comes before any kind of login screen, and it tells to check that the username and password is entered correctly, even though there is no screen to even enter such things.

I'm guessing there is some sort of problem in the automatic ABU login with Steam credentials.
Kai0was Dec 6, 2012 @ 3:59am 
Same problem here. I've already checked the ports in my firewall. Deleted and redownloaded the game. Verify game cache integrity. Nothing seems to work.

Launch the game -> I get a "choose language" option -> then I get the same error message and the game exits.
tuco  [developer] Dec 6, 2012 @ 7:23am 
You guys are starting the game from Steam play button, right? Or from a shortcut created from the Steam library? (The game uses -steam switch which should be there automatically when game is started)

If you play from Steam, you should not have to create an account in the first place.

One way to reset the game settings is to use regedit.
1) Find HKEY_CURRENT_USER\Software\LudoCraft\AirBuccaneers\
2) Right click on AirBuccaneers registry "folder"
3) Rename it to AirBuccaneers2 to keep your old settings just in case.
4) Then try starting your game again.


Last edited by tuco; Dec 6, 2012 @ 7:29am
Kai0was Dec 6, 2012 @ 7:48am 
Yeah from the steam library. I tried renaming the folder in the registry but it didn't help.
I still get the "authentication failed" error and it tells me to check my username and password.

When I manually start the ABU.exe in the steam folder, I get a login screen where I can use an existing account or create a new one.
I managed to get into a game with a free guest account so it's definitely not my firewall settings.
Icarus Dec 6, 2012 @ 11:06am 
i downloaded direct fromthier website and that works
Kai0was Dec 7, 2012 @ 8:01am 
Yeah I've tried that and that works. But then I'm playing with a free guest account. I want a premium account seeing as I bought the game...
tuco  [developer] Dec 7, 2012 @ 8:37am 
After starting the game from Steam and then closing it down, can you email me your log file:
steamapps\common\AirBuccaneers\abu_Data\output_log.txt

to support@airbuccaneers.com

Thanks,
- Tuco / LudoCraft
Last edited by tuco; Dec 7, 2012 @ 8:38am
Drakeso Dec 7, 2012 @ 6:42pm 
having same problem. really annoyed seen as i just bought this game.
Drakeso Dec 7, 2012 @ 6:47pm 
Just fixed it. go into your steamapps files and find where this game is. just launch it from there and it will give you the choice about your account. say create account. then it will say u have like 5 days to register. go to settings, and go to account. there you can just sign up and activate it.

the problem i think is when you press the play button on your steam libary games.
Drakeso Dec 7, 2012 @ 6:50pm 
but im not premimum? unless premium is more money they want....
Showing 1-15 of 46 comments
< >
Per page: 15 30 50