Skipper Apr 12, 2013 @ 9:51am
Can't play..
I bought this game but I can't even play it.
There are 2 bugs I got.
Bug 1:
First time I start the game normally it works fine.
Second time I start game it get stuck at a black screen with "connecting...".

Bug 2:
The first time I start the game I want to join a other game (find a short list of servers).
When I try to join it I get a error "Failed to established a connection - no response from remote host".

Does anyone has same problem?
Or does somebody know a solution for this?

Thanks in advance!
Greetz,
Skipper
Last edited by Skipper; Apr 13, 2013 @ 2:24pm
Showing 1-14 of 14 comments
< >
nyks Apr 12, 2013 @ 2:33pm 
It's most likely a firewall[en.wikipedia.org] problem. Please check this topic to get better overview.
Skipper Apr 12, 2013 @ 2:45pm 
Originally posted by nyks:
It's most likely a firewall[en.wikipedia.org] problem. Please check this topic to get better overview.

Thanks for your quick response.
Although I did open de following the ports (what the topic told me to do):
25002 UDP
25003 UDP
25004 UDP

Still got the same problem.
In my Windows firewall I did already allowed the application AirBuccaneers.
nyks Apr 12, 2013 @ 3:38pm 
They have a beta branch here on Steam, you can opt-in through the game's properties, see if it helps, but note: there aren't many users running this version for sure. I'll try to get to this topic later although I have some school homework to do. >( BTW, you can also write on the Ludocraft forum[www.ludocraft.com], devs are more active there.
Last edited by nyks; Apr 12, 2013 @ 3:51pm
Skipper Apr 13, 2013 @ 8:26am 
Beta didn't solve much.
I also rather play on the normal server.
It shouldn't be that hard to be able to play a game right..?
nyks Apr 13, 2013 @ 12:14pm 
Can you please post content of a file that was used for logging when the "Connecting..." error appeared? Default path to the directory: C:\Program Files\Steam\steamapps\common\AirBuccaneers\logs.
Skipper Apr 13, 2013 @ 2:27pm 
Originally posted by nyks:
Can you please post content of a file that was used for logging when the "Connecting..." error appeared? Default path to the directory: C:\Program Files\Steam\steamapps\common\AirBuccaneers\logs.

LudoLogger started 4/14/2013 12:26:40 AM
LogLevel: Log
Using steam

LogLevel: Log
Steam id: [id]

LogLevel: Log
Steam api started succesfully

LogLevel: Log
Initializing audiodatabase.

LogLevel: Log
DebugMessage: Socket bound to 0.0.0.0:54409: True

LogLevel: Log
DebugMessage: Network thread started

LogLevel: Log
Steam api shutdown complete.

LudoLogger stopped 4/14/2013 12:26:52 AM
nyks Apr 14, 2013 @ 1:09am 
Just waits for a response from the server, that doesn't say much unfortunately. Make sure those UDP rules are outbound.
It's certainly strange that you had no problem the first time you started the game.

Not sure at all, maybe this relates:
Originally posted by Ludocraft:
Please try logging in to the game now, it should work.

I fixed this manually to our database for 10 players who had for some reason been created two player accounts instead of one. Sorry for the trouble, still trying to hunt down what actually caused it to happen.
I found it where a different error was discussed but it should be the same server.

I suggest contacting the devs[www.ludocraft.com]. Please forward them to this thread so the progress on this is available for people with the problem.
Skipper Apr 14, 2013 @ 5:04am 
I did checked UDP fews times already and seems to be alright.
Well I did try to register there but I can't...
Because you get a question about "What is the name of the company that owns these forums?" And answers: AirBuccaneers, LudoCraft or vBulletin aren't working.

I have seen many topics there the game is a bit dead and I do know why..
nyks Apr 14, 2013 @ 5:23am 
You can just write to support [at] airbuccaneers.com. Anyway, it would be nice if they pay attention to this forum as well.
Skipper Apr 14, 2013 @ 10:56am 
I just have writen a e-mail to them so let's hope on a solution.
I will keep you up to date when I received a reaction on my e-mail.
Although any other idea's are always welcome ;)
Nobah  [developer] Apr 15, 2013 @ 1:38am 
Hey Skipper. Sorry to hear about your troubles with our game. I've answered your email.

I've also fixed the forum registration issue, so feel free to join us in there. :)

Just FYI, the Beta branch of AirBuccaneers can get into the same servers and same matches as the non-Beta branch game.
Skipper Apr 15, 2013 @ 4:30am 
Thanks for your quick response, I just replyed your e-mail.
Sended also all logs as requested.
For now I think its best to solve this problem through e-mail and Steam community would be more then enough.
Skipper May 13, 2013 @ 5:59am 
LudoCraft Ltd. found the problem to this.
They told me the issue is within a third party network code set we've used to build the network functions of AirBuccaneers.
The good news is that it can be fixed although the bad thing is it can take some time.
Not sure if people are watching this topic but I wanted to keep you guys up to date. ;)
Last edited by Skipper; May 13, 2013 @ 5:59am
nyks May 14, 2013 @ 1:42pm 
Originally posted by Skipper:
LudoCraft Ltd. found the problem to this.
They told me the issue is within a third party network code set we've used to build the network functions of AirBuccaneers.
The good news is that it can be fixed although the bad thing is it can take some time.
Not sure if people are watching this topic but I wanted to keep you guys up to date. ;)

Thanks for info. ^_^
Showing 1-14 of 14 comments
< >
Per page: 15 30 50