Left 4 Dead 2 Beta

Left 4 Dead 2 Beta

Left 4 Dead 2 Beta > 一般討論 > 主題細節
RD_Rabin 2013 年 10 月 2 日 @ 上午 3 時 30 分
Left 4 Dead 2 (beta) Linux blackscreen on load
It plays the first note of the valve intro, then blackscreens and makes no further progress.

Installed the HL2 Lost Coast (Source) demo and ran the benchmark, which got 128fps, so it is not a general Source engine issue.

ArmA Tactics also works fine.

Steam client says I have the latest AMD Linux drivers and the game cache checks out fine when I tell it to check local files.

The game is listed twice on my games list in Linux as "Left 4 Dead 2 (beta)" and "Left 4 Dead 2 beta", I installed the first one if that makes any difference :)

Any ideas?
< >
顯示 1-6,共 6 則回應
chocoelho 2013 年 10 月 11 日 @ 上午 10 時 39 分 
Same problem here...
UnOfficial™ 2013 年 11 月 5 日 @ 下午 6 時 03 分 
try puting this in lunch options -dev -dxlevel 81 +mat_hdr_level 0
UnOfficial™ 2013 年 11 月 5 日 @ 下午 6 時 04 分 
or just -dxlevel 81 +mat_hdr_level 0
UnOfficial™ 2013 年 11 月 5 日 @ 下午 6 時 04 分 
Tell me if it works.
UnOfficial™ 2013 年 11 月 5 日 @ 下午 6 時 04 分 
also add -nomovies
UnOfficial™ 2013 年 11 月 5 日 @ 下午 6 時 05 分 
That skips the intro
< >
顯示 1-6,共 6 則回應
每頁: 15 30 50

Left 4 Dead 2 Beta > 一般討論 > 主題細節