Left 4 Dead 2 Beta > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Sykasaur 28 Ιουλ, 2013 @ 6:13πμ
Issue Report: VSync Doesn't Seem to Disable; Multicore Rendering Doesn't Disable
When I disable VSync in-game, the framerate is still limited to 60 FPS, and I still have input delay. I get no input delay with VSync off on any other Source games. In the menu, it says "disabled," but I can tell it's still being affected.

Also, disabling multicore rendering has no effect. If I disable it and bring the video settings back up, it will still be enabled. This is a major problem because disabling it in all other Source games greatly improves performance while using Linux.

Oh, and please re-implement the fps_max console command. It was stupid to get rid of it in the first place. I have to run Dxtory with Left 4 Dead 2 on Windows just to remove the input delay of VSync and cap my FPS to 50, whereas I can simply put "disconnect; fps_max 50;" into my autoexec.cfg file for other Source games. Having fps_max in Left 4 Dead 2 would fix my current VSync-related issue and allow me to have a stable framerate. Just put it back in. I'm begging you. ;D

OS: Ubuntu 13.04
Model: Dell XPS L511z (15z)
Τελευταία επεξεργασία από Sykasaur; 28 Ιουλ, 2013 @ 9:26μμ