Left 4 Dead 2 Beta

Left 4 Dead 2 Beta

Need help ASAP Left 4 dead 2 Beta
I just bought left 4 dead 2 and i got the original and beta. Do i need to install both or only 1?
< >
11 yorumdan 1 ile 11 arası gösteriliyor
Both. And L4D 1 is required as well.
En son kozec tarafından düzenlendi; 12 Tem 2013 @ 6:23
wait, so you cant play number 2 if you dont have 1?
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.
İlk olarak fleischkind tarafından gönderildi:
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.




İlk olarak ==Maverick== tarafından gönderildi:
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.

Sweet thanks
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
İlk olarak MrKeny2012 tarafından gönderildi:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
İlk olarak kozec tarafından gönderildi:
İlk olarak MrKeny2012 tarafından gönderildi:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
Trolololol!
What Is the LFD2 Beta?
The newest patches, updates and so on are tested in the Beta
İlk olarak kozec tarafından gönderildi:
İlk olarak MrKeny2012 tarafından gönderildi:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.

Apparently some people in here can't use common sense. You should have made it more obvious and said you need to install Killing Floor, Aliens Colonial Marines, and Castle Crashers in that order, to run L4D2.
En son Alcatraz Zombie (broken PC) tarafından düzenlendi; 17 Tem 2013 @ 7:10
< >
11 yorumdan 1 ile 11 arası gösteriliyor
Sayfa başına: 15 30 50