Left 4 Dead 2 Beta

Left 4 Dead 2 Beta

Left 4 Dead 2 Beta > Discuții generale > Detaliile subiectului
Need help ASAP Left 4 dead 2 Beta
I just bought left 4 dead 2 and i got the original and beta. Do i need to install both or only 1?
< >
Se afișează 1-11 din 11 comentarii
kozec 12 iul., 2013 @ 6:22 
Both. And L4D 1 is required as well.
Editat ultima dată de kozec; 12 iul., 2013 @ 6:23
Simmsy 12 iul., 2013 @ 6:24 
wait, so you cant play number 2 if you dont have 1?
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.
Simmsy 12 iul., 2013 @ 8:53 
Postat inițial de fleischkind:
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.




Postat inițial de ==Maverick==:
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.

Sweet thanks
MrKeny 13 iul., 2013 @ 2:17 
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
kozec 13 iul., 2013 @ 4:52 
Postat inițial de MrKeny2012:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
Postat inițial de kozec:
Postat inițial de MrKeny2012:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
Trolololol!
What Is the LFD2 Beta?
The newest patches, updates and so on are tested in the Beta
Postat inițial de kozec:
Postat inițial de MrKeny2012:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.

Apparently some people in here can't use common sense. You should have made it more obvious and said you need to install Killing Floor, Aliens Colonial Marines, and Castle Crashers in that order, to run L4D2.
Editat ultima dată de Alcatraz Zombie; 17 iul., 2013 @ 7:10
< >
Se afișează 1-11 din 11 comentarii
Per pagină: 15 30 50

Left 4 Dead 2 Beta > Discuții generale > Detaliile subiectului