Left 4 Dead 2 Beta > 一般的な話題 > トピックの詳細
Peckerwood 2013年7月12日 6時18分
Need help ASAP Left 4 dead 2 Beta
I just bought left 4 dead 2 and i got the original and beta. Do i need to install both or only 1?
1-11 / 11 のコメントを表示
< >
kozec 2013年7月12日 6時22分 
Both. And L4D 1 is required as well.
最近の変更はkozecが行いました; 2013年7月12日 6時23分
Peckerwood 2013年7月12日 6時24分 
wait, so you cant play number 2 if you dont have 1?
VenimosDeNadaVamosANada 2013年7月12日 6時27分 
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.
Maverick 2013年7月12日 8時51分 
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.
Peckerwood 2013年7月12日 8時53分 
fleischkind の投稿を引用:
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.




==Maverick== の投稿を引用:
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.

Sweet thanks
MrKeny 2013年7月13日 2時17分 
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
kozec 2013年7月13日 4時52分 
MrKeny2012 の投稿を引用:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
ʁabbit jr 2013年7月13日 20時16分 
kozec の投稿を引用:
MrKeny2012 の投稿を引用:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
Trolololol!
Apex 2013年7月16日 7時28分 
What Is the LFD2 Beta?
VenimosDeNadaVamosANada 2013年7月16日 10時53分 
The newest patches, updates and so on are tested in the Beta
Alcatraz Zombie 2013年7月17日 7時10分 
kozec の投稿を引用:
MrKeny2012 の投稿を引用:
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.

Apparently some people in here can't use common sense. You should have made it more obvious and said you need to install Killing Floor, Aliens Colonial Marines, and Castle Crashers in that order, to run L4D2.
最近の変更はAlcatraz Zombieが行いました; 2013年7月17日 7時10分
1-11 / 11 のコメントを表示
< >
ページ毎: 15 30 50