Peckerwood 12 juil 2013 à 6h18
Need help ASAP Left 4 dead 2 Beta
I just bought left 4 dead 2 and i got the original and beta. Do i need to install both or only 1?
Affichage des commentaires 1 à 11 sur 11
< >
kozec 12 juil 2013 à 6h22 
Both. And L4D 1 is required as well.
Dernière modification de kozec; 12 juil 2013 à 6h23
Peckerwood 12 juil 2013 à 6h24 
wait, so you cant play number 2 if you dont have 1?
VenimosDeNadaVamosANada 12 juil 2013 à 6h27 
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.
Maverick 12 juil 2013 à 8h51 
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.
Peckerwood 12 juil 2013 à 8h53 
fleischkind a écrit :
No, that's wrong. If you want to play Left 4 Dead 2, just install it. You don't have to install L4D1 or L4D beta.




==Maverick== a écrit :
Kozec is trolling, just install L4D2, L4D1 is not a requirement and neither is the beta...the beta has a much smaller fanbase right now compared to L4D2, but it will eventually merge into L4D2.

Sweet thanks
MrKeny 13 juil 2013 à 2h17 
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
kozec 13 juil 2013 à 4h52 
MrKeny2012 a écrit :
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
ʁabbit jr 13 juil 2013 à 20h16 
kozec a écrit :
MrKeny2012 a écrit :
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.
Trolololol!
Apex 16 juil 2013 à 7h28 
What Is the LFD2 Beta?
VenimosDeNadaVamosANada 16 juil 2013 à 10h53 
The newest patches, updates and so on are tested in the Beta
Alcatraz Zombie 17 juil 2013 à 7h10 
kozec a écrit :
MrKeny2012 a écrit :
Hahaha when I saw Kozec's comment, I almost had a heart attak LoL
Oh, comeon people. I'm sorry for it to turn so bad, but I really thought it as obvious joke.

Apparently some people in here can't use common sense. You should have made it more obvious and said you need to install Killing Floor, Aliens Colonial Marines, and Castle Crashers in that order, to run L4D2.
Dernière modification de Alcatraz Zombie; 17 juil 2013 à 7h10
Affichage des commentaires 1 à 11 sur 11
< >
Par page : 15 30 50