Left 4 Dead 2 Beta > 一般討論 > 主題細節
Ultimoore 2013 年 06 月 12 日 @ 下午 7 時 52 分
Gamepad Function Bug (Logitech F710)
While playing I thought I would give the Gamepad a little run so when I started a single player game I noticed that the anologe sticks do not register with the game at all I tried mapping them in the config buttons/keys but it will only register when I click down on each stick. I also tried restarting the game by switching the X setting on the gamepad to D for Direct connect. Still nothing.

Everything else runs amazing as I hoped.
顯示 1-2,共 2 則回應
< >
yoshiwars 2013 年 07 月 6 日 @ 上午 11 時 09 分 
Same for me, I have a Logitech F710 and the analog sticks don't work in Linux. All the other buttons work ok. Also big picture works normally.
Danny-oO 2013 年 07 月 12 日 @ 下午 4 時 24 分 
Yeah for me too with a "logitech gamepad f310". Looking up for a solution. But don't find anything. Think its Ingame. Maybe joy2mouse but this cant be the final solution...
顯示 1-2,共 2 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 06 月 12 日 @ 下午 7 時 52 分
回覆: 2