Left 4 Dead 2 Beta > Obecné diskuze > Detaily tématu
Ultimoore 12. čvn. 2013 v 7.52 odp.
Gamepad Function Bug (Logitech F710)
While playing I thought I would give the Gamepad a little run so when I started a single player game I noticed that the anologe sticks do not register with the game at all I tried mapping them in the config buttons/keys but it will only register when I click down on each stick. I also tried restarting the game by switching the X setting on the gamepad to D for Direct connect. Still nothing.

Everything else runs amazing as I hoped.
Zobrazeno 1-2 z 2 komentářů
< >
yoshiwars 6. čvc. 2013 v 11.09 dop. 
Same for me, I have a Logitech F710 and the analog sticks don't work in Linux. All the other buttons work ok. Also big picture works normally.
Danny-oO 12. čvc. 2013 v 4.24 odp. 
Yeah for me too with a "logitech gamepad f310". Looking up for a solution. But don't find anything. Think its Ingame. Maybe joy2mouse but this cant be the final solution...
Zobrazeno 1-2 z 2 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 12. čvn. 2013 v 7.52 odp.
Počet příspěvků: 2