jaskerx 8. Mai 2013 um 10:10 Uhr
PS3 controller analog sticks
Does anyone know how to get the ps3 analog sticks working under linux? Just downloaded this game and I'm not playing it with a mouse and keyboard. All the other buttons work exept for the analog stick. Have tried qtsixa/xboxdrv but nothing seems to work. Please Help!!!
Beiträge 1 - 6 von 6
< >
PyGuy 8. Mai 2013 um 12:02 Uhr 
I'm having the same issue with my wireless Xbox 360 controller. It's probably a Linux problem. I opened an issue on GitHub about it here.[github.com]
jaskerx 8. Mai 2013 um 15:33 Uhr 
Tried joy2key and xserver-xorg-input-joystick to try to map mouse to the analog sticks but that didn't work either.
Brandt 8. Mai 2013 um 15:44 Uhr 
Try to install "joystick" and "jstest-gtk" them run jstest-gtk to check/map the sticks
jaskerx 8. Mai 2013 um 17:30 Uhr 
Looks like those aren't going to work either.
B1-66ERDK 20. Juni 2013 um 11:32 Uhr 
Oh Valve please fix this, all your other games work great with a gamepad.
Danny-oO 12. Juli 2013 um 16:35 Uhr 
Yes, found a Thread which reports from Logitech Gamepad F710 and my Controller F310 an older version dont work too. Tried the same thing with joystick and joy2mouse. The Steam Client is recognizing all Buttons correctly.

Shank 2 is running. Trine 2 is running and every other Game with XBox 360 Controller Support too, because my F310 have a XBOX Emulation wich works pretty fine.

The other Discussion: http://steamcommunity.com/app/223530/discussions/0/846956188648340711/
Beiträge 1 - 6 von 6
< >
Pro Seite: 15 30 50