Left 4 Dead 2 Beta > 一般的な話題 > トピックの詳細
Juubey 2013年5月5日 2時52分
Fps Drops on Linux
Everything runs fine until the actual gameplay where it gets slow as hell. I've played it in Windows and it runs perfectly fine.

Gnome Ubuntu 13.04 with i3wm
Intel® Core™2 Duo CPU E7500 @ 2.93GHz × 2
GeForce 9600 GT/PCIe/SSE2
2,0 Gb Ram

I had the same issue with TF2 but I sort of fixed it by disabling the PowerMizer Monitor. It stil has some drops but it gets playable over time.

Anyone with the same problem?
1-15 / 61 のコメントを表示
< >
BeryJu #noblinkerino 2013年5月5日 3時24分 
Same here, allthough I have a Radeon Card.
Maximum details, 1080p, my FPS are cycling between ~100 and ~10. It's unplayable.
On Lower details, it also happens.
BeryJu #noblinkerino 2013年5月5日 5時30分 
no ♥♥♥♥, we are just reporting
Juubey 2013年5月5日 6時02分 
Like BerryJu said, I was reporting the issue and seeing if someone had a workaround fix or detail about it.
|Joffrey| 2013年5月5日 6時47分 
I also have issues with the performance of the game. I guess I have a rather weak machine, but nevertheless, even when I decrease the resolution to 640x480 I experience outright lags. The FPS frequently drops from around 60 to around 5. This only happens for the fraction of a second.

My system:
Ubuntu 12.10
Dual Core/HD 4000 Graphics: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
[LINUX] RyuzakiKK 2013年5月5日 9時08分 
same here this "stuttering".
I have Ubuntu 13.04, AMD HD6870 and Catalyst 13.4
Also with all details low I have some fps drop.
sokiskatA 2013年5月5日 9時55分 
I have frequent fps drops, but it's definitely playable for me. Sometimes, I get a still frame for a fraction of a second before it goes normal again. I noticed that it was much smoother running in a window, but this is hardly a workaround.
I've also seen captions misbehaving.
I realize my platform is not officially supported, just sharing my experience on:
OpenSUSE 12.2 x64, Nvidia GTX 550Ti with 310.44 drivers.
BeryJu #noblinkerino 2013年5月5日 12時06分 
You get a better experience if you turn the Shader quality to low. Helped for me, now I can play Portal and L4D2 is kinda playable.
nou しにがみ 2013年5月5日 12時29分 
My main suspect for shutter is texture transfer from RAM to VRAM. I have tested that driver dont't load textures and other resources onto video card unless it is used for drawing. So when you move to new location you get shutter as it must load it onto card. I got it more frequently at the begining of playing and after a while it is better as whole map is in video card memory.
Pinkie Pie 2013年5月5日 12時49分 
Oddly enough, I don't get much lag. Sure, I will say when I was on Windows it was much smoother on max, but I can acheive a similar smoothness if I just lower a few settings like AA down to none, turn off v-sync, and lowerAF a bit. When I first start a campaign, it is jittery for the first 30 seconds, but it smooths out after a while. So I don't get these low FPS stuff like you're saying, sorry.
L1ntux 2013年5月5日 13時04分 
NVIDIA User: Disable the Vsync in Nvidia-Settings. It brings more FPS and no drops.
Ng COCKFIGHT λ 2013年5月5日 15時39分 
I'll be honest and I reported on this earlier in another thread. I experienced terrible micro stuttering (game would be perfect for 3-4 seconds then turn to ♥♥♥♥ for a second) and the fix for me is **disabling multicore rendering** **before** getting in a game.

Now, if this works for you, say something positive, otherwise say something anyway as I have other performance improvements in place we can delve into.
Xzyl 2013年5月5日 18時19分 
I get the stutter at first until I have been in an area for a while. I think nou is onto something.
Bruno Cabral [Linux] 2013年5月5日 19時32分 
Bruno Cabral [Linux] 2013年5月5日 19時34分 
Lintux の投稿を引用:
NVIDIA User: Disable the Vsync in Nvidia-Settings. It brings more FPS and no drops.
ATI user, acess the link for instrutions:
http://steamcommunity.com/sharedfiles/filedetails/?id=143533050
[Linux]sulman 2013年5月5日 20時37分 
I'm using an Nvidia 560 ti with default settings and am getting very smooth gameplay, pretty much identical to Windows in fact. I did notice multicore rendering is disabled by default, I just left it that way.

1-15 / 61 のコメントを表示
< >
ページ毎: 15 30 50