Left 4 Dead 2 Beta > Discussioni generali > Dettagli della discussione
Juubey 5 mag 2013, ore 2:52
Fps Drops on Linux
Everything runs fine until the actual gameplay where it gets slow as hell. I've played it in Windows and it runs perfectly fine.

Gnome Ubuntu 13.04 with i3wm
Intel® Core™2 Duo CPU E7500 @ 2.93GHz × 2
GeForce 9600 GT/PCIe/SSE2
2,0 Gb Ram

I had the same issue with TF2 but I sort of fixed it by disabling the PowerMizer Monitor. It stil has some drops but it gets playable over time.

Anyone with the same problem?
Visualizzazione di 1-15 commenti su 61
< >
BeryJu 5 mag 2013, ore 3:24 
Same here, allthough I have a Radeon Card.
Maximum details, 1080p, my FPS are cycling between ~100 and ~10. It's unplayable.
On Lower details, it also happens.
BeryJu 5 mag 2013, ore 5:30 
no ♥♥♥♥, we are just reporting
Juubey 5 mag 2013, ore 6:02 
Like BerryJu said, I was reporting the issue and seeing if someone had a workaround fix or detail about it.
|Joffrey| 5 mag 2013, ore 6:47 
I also have issues with the performance of the game. I guess I have a rather weak machine, but nevertheless, even when I decrease the resolution to 640x480 I experience outright lags. The FPS frequently drops from around 60 to around 5. This only happens for the fraction of a second.

My system:
Ubuntu 12.10
Dual Core/HD 4000 Graphics: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
[LINUX] RyuzakiKK 5 mag 2013, ore 9:08 
same here this "stuttering".
I have Ubuntu 13.04, AMD HD6870 and Catalyst 13.4
Also with all details low I have some fps drop.
sokiskatA 5 mag 2013, ore 9:55 
I have frequent fps drops, but it's definitely playable for me. Sometimes, I get a still frame for a fraction of a second before it goes normal again. I noticed that it was much smoother running in a window, but this is hardly a workaround.
I've also seen captions misbehaving.
I realize my platform is not officially supported, just sharing my experience on:
OpenSUSE 12.2 x64, Nvidia GTX 550Ti with 310.44 drivers.
BeryJu 5 mag 2013, ore 12:06 
You get a better experience if you turn the Shader quality to low. Helped for me, now I can play Portal and L4D2 is kinda playable.
nou しにがみ 5 mag 2013, ore 12:29 
My main suspect for shutter is texture transfer from RAM to VRAM. I have tested that driver dont't load textures and other resources onto video card unless it is used for drawing. So when you move to new location you get shutter as it must load it onto card. I got it more frequently at the begining of playing and after a while it is better as whole map is in video card memory.
Stormy Skies 5 mag 2013, ore 12:49 
Oddly enough, I don't get much lag. Sure, I will say when I was on Windows it was much smoother on max, but I can acheive a similar smoothness if I just lower a few settings like AA down to none, turn off v-sync, and lowerAF a bit. When I first start a campaign, it is jittery for the first 30 seconds, but it smooths out after a while. So I don't get these low FPS stuff like you're saying, sorry.
L1ntux 5 mag 2013, ore 13:04 
NVIDIA User: Disable the Vsync in Nvidia-Settings. It brings more FPS and no drops.
Ng BUCKWANGS λ 5 mag 2013, ore 15:39 
I'll be honest and I reported on this earlier in another thread. I experienced terrible micro stuttering (game would be perfect for 3-4 seconds then turn to ♥♥♥♥ for a second) and the fix for me is **disabling multicore rendering** **before** getting in a game.

Now, if this works for you, say something positive, otherwise say something anyway as I have other performance improvements in place we can delve into.
XERRAX 5 mag 2013, ore 18:19 
I get the stutter at first until I have been in an area for a while. I think nou is onto something.
Bruno Cabral [Linux] 5 mag 2013, ore 19:34 
Messaggio originale di Lintux:
NVIDIA User: Disable the Vsync in Nvidia-Settings. It brings more FPS and no drops.
ATI user, acess the link for instrutions:
http://steamcommunity.com/sharedfiles/filedetails/?id=143533050
[Linux]sulman 5 mag 2013, ore 20:37 
I'm using an Nvidia 560 ti with default settings and am getting very smooth gameplay, pretty much identical to Windows in fact. I did notice multicore rendering is disabled by default, I just left it that way.

Visualizzazione di 1-15 commenti su 61
< >
Per pagina: 15 30 50