Left 4 Dead 2 Beta > Общи дискусии > Подробности за темата
Ng BUCKWANGS λ 4 май 2013 в 6:56 следобед
Microphone doesn't work in the beta :/
My microphone works perfectly and my voice is like chocolate rain in your ears. I have literally had virtual panties thrown at me through email. I can hear my voice in Steam's main voice settings area *but* cannot get my microphone to work in the beta.

My microphone overall works in 99% of all known applications in the known universe and I can use my microphone in virtually every other application but in L4D2 beta.

I'm on Kubuntu 13.04 (KDE version) and though everything is good about the game (except for some microstuttering) the voice thing is killing me.
Последно редактиран от Ng BUCKWANGS λ; 4 май 2013 в 6:57 следобед
Показване на 1-11 от 11 коментара
< >
kozec 5 май 2013 в 2:08 сутринта 
I have same problem, but as there is no signs of L4D trying to record or access any audio HW (it uses SDL for output,) I thoungt mic is yet to be implemented.
idecasso 5 май 2013 в 2:34 сутринта 
Hello, I have 3 sound card - integrated, in vcard AMD 6950 and Creative Fatality. I use the third. But I can't select this input in the game. How I can fix that? I use Ubuntu 13.04
kozec 5 май 2013 в 2:41 сутринта 
Idecasso: So, your input _is_ actually working? You can change input device in Steam settings, on Voice tab.

Alterantively, if L4D2 doesn't honor Steam setting, you can change input device using "Pulse Audio Volume Control" (pavucontrol), just launch microphone test in game and navigate here. [i.imgur.com] That big button on right changes input device for displayed app.
Последно редактиран от kozec; 5 май 2013 в 2:42 сутринта
`][`arron 5 май 2013 в 3:12 сутринта 
my mic fais to work too

edit - works in other source games and in the overlay
Последно редактиран от `][`arron; 5 май 2013 в 3:13 сутринта
MoMyK ...linuX 5 май 2013 в 6:36 сутринта 
Ihad the same problem in CSS, source don,t like ALSA, use pulseaudio
Ng BUCKWANGS λ 5 май 2013 в 2:10 следобед 
My input is correct in every voice application on my Kubuntu installation except for L4D2 Beta. Steam settings are correct and I can hear myself and everywhere else I might need a mic, it just works.

It just doesn't work *inside* L4D2. I'm thinking with Valve always being on point this might not even be a bug but something on purpose and left out of the installation notes.
Shtirliz72 7 май 2013 в 12:06 сутринта 
Here the same bug: github [github.com]
Последно редактиран от Shtirliz72; 7 май 2013 в 12:06 сутринта
idecasso 11 май 2013 в 2:34 сутринта 
Thanks, in Steam works but not in game :( it's Beta :)
Първоначално публикувано от kozec:
Idecasso: So, your input _is_ actually working? You can change input device in Steam settings, on Voice tab.

Alterantively, if L4D2 doesn't honor Steam setting, you can change input device using "Pulse Audio Volume Control" (pavucontrol), just launch microphone test in game and navigate here. [i.imgur.com] That big button on right changes input device for displayed app.
El_Aguelo 20 май 2013 в 1:59 следобед 
I have the same problem.
Please fix it.
metalized 17 юни 2013 в 12:06 следобед 
same here.
HarlemSquirrel 18 юни 2013 в 5:41 следобед 
Same problem for me on Ubuntu 13.04 (mic works with other games like CS:Source)
Показване на 1-11 от 11 коментара
< >
На страница: 15 30 50