Julien 30. Nov. 2013 um 6:39 Uhr
Trouble launching L4D2 with ubuntu 12.04
Hi,

When I run the game, I have the error message :
"Required OpenGL extension "GL_Ext_Texture_sRGB_decode" is not supported. Please update your openGL driver".

I added PPA repository to update the drivers but it did not fix the problem.

Could you please help ?

Thanks in advance.
Beiträge 1-2 von 2
< >
felixmole 4. Dez. 2013 um 12:36 Uhr 
Try http://steamcommunity.com/app/223530/discussions/0/810925580027991811/

If it does not work... what graphics card do you have?
Zuletzt bearbeitet von felixmole; 4. Dez. 2013 um 12:37 Uhr
Julien 14. Dez. 2013 um 6:21 Uhr 
Hi, thanks for your reply.
Actually, your solution does not work.
My graphic card is a ATI Radeon HD 4870.
Beiträge 1-2 von 2
< >
Pro Seite: 15 30 50