GARMFIELD Jul 24, 2013 @ 4:49pm
Extremely low FPS with high end hardware
I'm running:

i7 3930k 4.3GHz, HT on, Core Parking off
MSI X79 GD-65 (8D)
16GB CL7 Corsair Vengeance 1600MHz RAM
GTX780 1189MHz Core clock, 6500MHz Memory clock

I get an average of about 20FPS, with 20-30% GPU usage, and the GPU doesn't even feel the need to go to boost clock speeds, so it stays at 862MHz core. It's the same for my friend on a 3770k 4GHz with a 780, and the same for my girlfriend on a 3770k 4GHz with a 580. We all used different driver versions and the game exhibited the same behaviour.

Troubleshooting guide doesn't help, this game is just unplayable for us. What's the deal?

Last edited by GARMFIELD; Jul 24, 2013 @ 4:50pm
Showing 1-4 of 4 comments
< >
Der Hexer Jul 26, 2013 @ 11:17pm 
Originally posted by MinerWars:
Dear Community,

*snip*
We want to address an important issue many players have reported - low FPS (bad performance) even on computers that should run the game smoothly. After some investigation we have found the cause – it happens on some computers that have one integrated GPU (graphic card) and one external and more powerful GPU. Expected behavior in this case is that driver/OS switches to the more powerful GPU once Miner Wars 2081 is launched and game runs smoothly. Due to unknown reasons, this doesn’t happen on certain systems. We are working on a fail-safe solution – until then please do the following: disable integrated GPU (best in BIOS) or check our trouble shooting page: http://www.minerwars.com/Troubleshooting.aspx
*snip*

*snip*
There is much more to say and I will continue next week on my blog. To everyone who is interested in what we are working on right now - we are rewriting our rendering engine from XNA to DirectX and then we want to optimize it further. Meanwhile, I am working on the design document for our next unannounced project!
*snip*

Best Regards,
Marek Rosa & The Miner Wars Team
www.minerwars.com

i7 3930k - no IGP
i7-3930K - HD 4000 IGP

can't be an issue with switching to the IGP then, so let's hope the new rendering engine will fix it.
GARMFIELD Jul 27, 2013 @ 4:50am 
Yeah I saw that about the "rewriting our rendering engine", but then I think I saw it was from about a year ago and assumed they'd already done it and it was still bad...
markgriffn Jan 19 @ 10:15pm 
Yeah I been playing Metro LL on almost ultra, but with this I cant get even just high to give a good smooth framerate. No options for AA, textures, texture filter, detail, decals, and no .ini or other config files to fix things for ourselves. The only way to make the game play smooth for me is on very ugly setting and that is just unexceptable. And by looking at the forums if you bring this issue up the devs will just blame your gpu. All I want is a good config file and some proper options so I can optimize my game.
nopoe Feb 3 @ 10:09am 
The game doesn't really use a config file in the typical sense, IIRC. There is no granularity in the video settings outside of what's available in the menus.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50