[Buon][Natale] - P0nz - Mar 20, 2013 @ 9:38am
game don't even start
my pc meets the requirements and I have drivers and dx uptodate...

so, wtf?
http://imgur.com/SSuZZcB
Showing 1-14 of 14 comments
< >
Marek Rosa  [developer] Mar 20, 2013 @ 9:46am 
We have fixed this in the latest beta, can you please try it? http://www.minerwars.com/ForumTopic.aspx?id=3206
[Buon][Natale] - P0nz - Mar 20, 2013 @ 12:46pm 
nothing..
got access to the beta, checked cache integrity.. same error..
evstream Mar 20, 2013 @ 7:51pm 
Same error here.... :(
mikrogen  [developer] Mar 21, 2013 @ 4:38am 
@[HWU][ESGAA] - P0nz
@evstream

Can you send us minerwars.log pls? You find it at c:\Users\<user>\AppData\Roaming\MinerWars\
[Buon][Natale] - P0nz - Mar 21, 2013 @ 6:47am 
log sent here: support@minerwars.com
mikrogen  [developer] Mar 21, 2013 @ 7:25am 
Hello @[HWU][ESGAA] - P0nz,

your log says there is a problem with your DirectX installation (cannot create 3D device). Or it may be driver issue also. Please make sure you have up-to date drivers (log says your drivers are from 29.11.2012, actual ATI drivers for Radeon 5700 HD are released on 17.1.2013).

Other 3D games are running well? DXDiag?
[Buon][Natale] - P0nz - Mar 21, 2013 @ 7:48am 
29/11/12? that's wierd, cause I updated my gpu driver a couple of weeks ago..
I have no problems with other 3d games..

dxdiag sent
Last edited by [Buon][Natale] - P0nz -; Mar 21, 2013 @ 7:58am
evstream Mar 21, 2013 @ 8:36am 
@mikrogen

I've played more than 62 hs in Steam's MinerWars 2081, but now it won't start anymore, not even the Steam's beta build.

It fails with message:
"Your hardware does not meet our minimal specification, or there was error with graphics initialization. Please make sure DirectX 9.0c or higher is installed and your video drivers are up to date."

I've changed nothing on my machine.

All dxdiag tests work fine with DirectX 9.0c
I have latest Nvidia drivers version 314.07 for GT 240.
Latest WinXP SP3 updates applied.

I've sent the log file to support@minerwars.com . The log file says no much...

Other 3D intensive games are running flawlessly, i.e. Serious Sam BFE, Borderlands 2, Torchlight II, etc.

I hope you can correct this asap, thanks.
mikrogen  [developer] Mar 22, 2013 @ 3:35am 
@[HWU][ESGAA] - P0nz
@evstream

We updated our testing alg on actual Beta, please try. It probably had problems with some specific cards, hope it will be fine now.
[Buon][Natale] - P0nz - Mar 22, 2013 @ 8:07am 
well.. previous error is gone
but game is still not startin

I submitted the log with the automated system

ps: it's good to see you guys taking care of this ;)
evstream Mar 22, 2013 @ 9:50am 
In my case, game is working perfect again. Thanks for fixing it!
[Buon][Natale] - P0nz - Mar 22, 2013 @ 10:12am 
tried again now..
it works! :D
Marek Rosa  [developer] Mar 22, 2013 @ 10:56am 
Great! Thanks mikrogen!
Last edited by Marek Rosa; Mar 22, 2013 @ 10:56am
mikrogen  [developer] Mar 24, 2013 @ 11:44am 
You are welcome :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50