Forge > General > Topic Details
The Hermit Feb 28, 2013 @ 6:32pm
Freezing every few seconds
I have just installed Forge and every 7-8 seconds the game freezes for a second. This isn't an internet connection problem as it's happening on the main screen and tutorial. I am running this game on an alienware aurora with everything up to date so i can't figure out why this is happening. This isn't a massive problem but it's making the game unplayable. I was just wondering if anyone else has had this problem or could suggest a way for me to get rid of it?
Last edited by The Hermit; Feb 28, 2013 @ 6:36pm
Showing 1-7 of 7 comments
< >
Poor Tony Krause Mar 1, 2013 @ 3:52am 
I have this problem, too. But more rarely, i would say once every 3-5 minutes. The game just freezes for a second or two, then continues without any other issues.
In these 2 seconds you can move or cast spells, but you don't see what you are doing! It's quite annoying if you are in the middle of a fight!

I have this game installed on a desktop and 2 laptops, but i encounter this issue only when playing on the desktop, so maybe it's hardware related, idk.
The Hermit Mar 1, 2013 @ 7:05am 
I also have problems with the loading screen, it keeps getting stuck on dark vale games screen for about 10 seconds and sometimes the same thing happens if when i click on something on the main menu, this wouldnt bother me if i could just play the game. Are u running any copies of forge on windows 8? That's what i'm using, maybe that has something to do with it.
Poor Tony Krause Mar 1, 2013 @ 11:17am 
No I'm running win7 64 bit in all my commputers
HateMachine Mar 1, 2013 @ 7:53pm 
I am also having this problem. Windows 8 64 bit here.
The Hermit Mar 2, 2013 @ 9:40am 
I have found a way to get rid of it for a while. If you're having the same problem as me, when you open the game it freezes on the dark vale games screen for a minute or so, close and reopen the game. I have done this a few times and every few tries the game loads past that screen quickly, if this happens then i have no problems when the games running. It hasnt really fixed the problem but it goes away until i close and reopen the game.
Syrsly Mar 2, 2013 @ 1:16pm 
I have had this problem with Steam but not Forge.
KingJackaL Mar 2, 2013 @ 6:14pm 
I'm sorry Forge isn't working properly for you guys. With a little more information we may be able to figure out why your PCs aren't working with Forge.

The information we need is a combination of a log file, a crash dump file, and your DXDiag report.

The log file and crash dump file can both be found in the Forge logs directory, here:

%STEAMDIR%\steamapps\common\Forge\ForgeGame\Logs

('%STEAMDIR%' is often 'C:\Program Files (x86)\Steam')

After experiencing a crash, you'll want to grab the latest .log (game log) file along with the latest .dmp (crash dump) file. If this directory has a lot of files in it, either grab them all or delete them all (it's safe to do so), then re-run the game and get the crash. The game will create one log file each time it runs.

To get your DXDiag report, go to 'Start' -> 'Run' -> 'DXDiag', or 'Start', then search for 'DXDiag'. Hit 'Save All Information' to write out your detailed system information to a text file.

http://imgur.com/5cogy

If you can zip those files up and email them through to us here:
errors@darkvalegames.com

...then we'll get onto figuring out why Forge isn't working for you. Thanks for your understanding.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 28, 2013 @ 6:32pm
Posts: 7