Forge > General > Topic Details
sunny Dec 8, 2012 @ 5:38pm
Giving a copy of the game for a solution
my game is crashing everytime i click level up or when i join the game it automaticly crashes my game to a window that says fatal error on it help me this games looks good
Showing 1-15 of 62 comments
< >
sunny Dec 8, 2012 @ 5:40pm 
Address = 0x6aa001d0(filename not found) [in C:\Windows\system32\MSVCR100.dll]
Address = 0x2de1a15(filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Forge\Binaries\Win32\ForgeGame.exe]
Address = 0x2decf83 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Forge\Binaries\Win32\ForgeGame.exe]
Address = 0x2f2e93b (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Forge\Binaries\Win32\ForgeGame.exe]
Address = 0x2df45e4 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Forge\Binaries\Win32\ForgeGame.exe]
Leaks Dec 8, 2012 @ 5:44pm 
Try this out. I don't know if it would help but I would at least make sure I've verified my game cache files.

https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335
sunny Dec 8, 2012 @ 5:45pm 
yup ive tried that already was my first option
but thanks
sunny Dec 8, 2012 @ 5:46pm 
ive tried running as admin i tried updating my video card i tried running in compatibility mode
The Burris Dec 8, 2012 @ 5:47pm 
follow the youtube video, you might be missing some important .dll files
sunny Dec 8, 2012 @ 5:49pm 
im checking this right now
i did the first link it says i have newer version already now im trying the second link
The Burris Dec 8, 2012 @ 5:51pm 
ok cool, all you have to do is delete the old msvcr100 and install a clean one. I'd restart the pc afterwards.
sunny Dec 8, 2012 @ 5:55pm 
k im restarting it
The Burris Dec 8, 2012 @ 5:59pm 
Awesome, hopefully that fixes everything! Add me as friend if it does! I'll trade you for your extra copy if you'd like. If your interested I have gift copies of Civ V, Torchlight I, and The Ship.
sunny Dec 8, 2012 @ 6:03pm 
nope havent changed a thing for me
still crashes
sunny Dec 8, 2012 @ 6:05pm 
i guess i need to try uninstall all microsoft visual and reeinstall them
The Burris Dec 8, 2012 @ 6:05pm 
Damn, if I had to guess there's some type of problem with the redistrubution of the libraries that help run the game.
The Burris Dec 8, 2012 @ 6:06pm 
Originally posted by sunny4084:
i guess i need to try uninstall all microsoft visual and reeinstall them
Yeah, do you have any C++ compilers installed as well?
Showing 1-15 of 62 comments
< >
Per page: 15 30 50
Date Posted: Dec 8, 2012 @ 5:38pm
Posts: 62