The Elder Scrolls IV: Oblivion

The Elder Scrolls IV: Oblivion

Leonard Dec 27, 2012 @ 10:59pm
Oblivion GOTY crashing on startup
Every time I start up the game, It pulls up the launcher menu and after the "Bethesda" logo starts to appear, it crashes. I've tried verifying game cache, reinstallling, reinstalling on a different hard drive, applying the unofficial patch, and updating my directX. I can't find any solutions online.
Thank you for your time.
< >
Showing 1-4 of 4 comments
Noodles Dec 29, 2012 @ 1:13pm 
I had exactly the same problem, and pretty much went through all the steps you did.

I successfully resolved it by going into the user directory (C:\users\myuser\My documents\My Games\Oblivion) and deleteing all the files in there (I left the saves directory alone).

Restarting oblivion then forced a re-detection of my hardware and the game started normally.

I got the info from this thread:
Leonard Dec 29, 2012 @ 2:30pm 
Thank you so much. I appreciate the help.
This worked perfectly.
Turbo$ugar May 9, 2015 @ 10:08am 
Thank you thousand times noodle, you saved mah day!
def name = "Zach" May 14, 2015 @ 11:02pm 
Wow this did actually work. Great job and thanks. Here I thought it was gonna be a terribly hard to find Windows 7 issue..
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Dec 27, 2012 @ 10:59pm
Posts: 4