The Elder Scrolls IV: Oblivion

The Elder Scrolls IV: Oblivion

BOT Walter Apr 3, 2014 @ 6:34pm
blackscreen after pressing start! update: fixed problem with helpful link in answers
i got a problem i searched for some help but cant find anyway to fix it -.-
i installed it normaly dont use any mods and i never run it before cause it wont start
after i pressing play at the launche the game try to load than i got windows message no answer from this programm can anybody help me pls :'(
Last edited by BOT Walter; Apr 9, 2014 @ 5:01am
< >
Showing 1-5 of 5 comments
Maleficar Apr 5, 2014 @ 2:30pm 
i got this aswell :(( dunno how to fix it too
Ida Apr 5, 2014 @ 4:01pm 
http://www.uesp.net/wiki/Oblivion:Technical_Support
Sorry I cant help, but try look there.
Vanreis Apr 6, 2014 @ 3:25am 
^ What he said. I had the same exact problem and the first solution for crashes on that page worked for me.
BOT Walter Apr 9, 2014 @ 5:00am 
ty it was rly helpfoul now i can play ^^
i changed the main programm to use .mp3 and .wav to media player and i changed my resoloution to the same of my desktop and now i can play ( can play on my second monitor but what else i can play now :D on HD tv :) ty for your help )
Last edited by BOT Walter; Apr 9, 2014 @ 5:02am
jch91875 Apr 15, 2014 @ 9:16pm 
sounds like the problem i had, could be wrong. Try going into the video options and turning most of the options off or down and see if that helps. you may have to run it without the maximum graphics but it still looks better than the PS3 or 360 version even on the minimum settings.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Apr 3, 2014 @ 6:34pm
Posts: 5