Satis Sep 2, 2013 @ 12:29pm
Game not centered
When I play my character is on the left side of the screen and have to hold down J key to center the character on the screen, which is really anoying while playing.
I'm running win7 with directX 11
Showing 1-10 of 10 comments
< >
Kilimanjaro Sep 2, 2013 @ 12:34pm 
Is that at all times or certain areas? I found camera rather annoying at points. What Resolution are you playing at?
Satis Sep 2, 2013 @ 12:39pm 
well I have only played world 1-1 and stopped after that since I was getting tired of holding down the J key to center, so can't say if it's the same on all the other maps.
I'm playing at 1920x1200
BFG Zyddie Sep 2, 2013 @ 2:36pm 
Hey Satis.

Could you run a Dxdiag and copy phaste it here so we can forward it to the QA guys and hopefully give you a responds very very quickly how to fix it.

//BFG Zyddie.
Satis Sep 3, 2013 @ 8:11am 
The log is to long to be posted here, but I have uploaded it to my server.
I didn't know which one of they you wanted, so uploaded both the 32bit and 64bit version.

Here is the 32bit version link:
http://img.satis.dk/DxDiag.txt

Here is the 64bit version link:
http://img.satis.dk/DxDiag64.txt
BFG Zyddie Sep 3, 2013 @ 8:44am 
Thank you, I will take a look and post here as soon as I have anything for you.
Satis Sep 4, 2013 @ 2:55pm 
Sounds good :)
Satis Sep 15, 2013 @ 2:44am 
BFG Zyddie, Any update on this ??
I havent seen it on the QA page yet ?!?
BFG Zyddie Sep 15, 2013 @ 7:41am 
We have been busy with the new release, hoping things will calm down during the next week so we can catch up on some of the QA work.

As soon as I have news i will post them here. Don´t worry Satis I didn¨t forget you =)
Spectrum Legacy Jun 6 @ 1:58pm 
Old thread, I know...but used search before creating a new one. I had the very same issue, view was on extreme right side, hardly playable. I unplugged joystick, pedals and disabled any axis emulations I had running for flight simming.

Game works without problems now, view is centered. Though it should be noted that game picked axis inputs even when I disabled the use of gamepad in game's config utility before.
Conrad Jul 21 @ 7:50am 
Originally posted by BFG Zyddie:
We have been busy with the new release, hoping things will calm down during the next week so we can catch up on some of the QA work.

As soon as I have news i will post them here. Don´t worry Satis I didn¨t forget you =)

I'm having the exact same problem. Disabling the gamepad in the config utility doesn't help. Game is unplayable.

Are you guys still planning on patching this?

Might try disabling gamepads in device manager later...


System:

i7 920
win 7x64
560ti
6GB ram
360 controller and Gamecube controller (Xpadder)
Logitech g710
Razer Abyssus
Last edited by Conrad; Jul 21 @ 7:57am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50