MR.hyde Jan 1, 2013 @ 5:25pm
gsdemo config funktioniert nicht mehr
i get this error message when i try to start the game. i tried it with the launcher with the dx9 and with the normal exe but i allways get this error message i googled and found a tip to reinstall .net 4 framework i did it but the game doesnt start.
when i tried to start the game the first time it wanted to install dx9 step1/5 or sth like that i skipped it couse i felt that it freezed and i have dx 9 drivers anyway i let the other 2 installments happen, i tried to uninstall GA:TD and reinstall but it didnt help either and steam didnt tried to do the dx9 setup again.
Showing 1-10 of 10 comments
< >
melkathi Jan 1, 2013 @ 8:17pm 
Hast du auch eine Demo oder alte Backer Version instaliert? Das hört sich an wie ein Problem das auftaucht wenn das Spiel instaliert wird wärend die Demo noch instaliert ist.

(translation: That sounds like a problem caused by having both the demo and the full game installed)
MR.hyde Jan 2, 2013 @ 2:39am 
nee ich hab mir das spiel gekauft weil es eine gute kritik in nem pc spiele magazin hatte und mir vorher keine demo runtergeladen.
(no demo installed)
melkathi Jan 2, 2013 @ 5:48am 
Try to manually re-install directx ?
MR.hyde Jan 2, 2013 @ 6:34am 
yes i reinstalled direct x .net framework 4, vcredist_x86.EXE and vcredist_x64.EXE and the game itself D:
Last edited by MR.hyde; Jan 2, 2013 @ 6:34am
melkathi Jan 2, 2013 @ 8:59am 
This is you:
http://project-giana.com/forum/viewtopic.php?f=35&t=4318
?

Guess we'll have to wait till next week for an official answer :(
MR.hyde Jan 2, 2013 @ 9:05am 
yes and unfortunatly i posted it in the wrong forum D: i wonder why the mod allowed it :O
melkathi Jan 2, 2013 @ 11:31am 
Guess until then you could try downloading the demo and see if that works. Just so we know if the problem is with the full game or the game in general.
Last edited by melkathi; Jan 2, 2013 @ 11:31am
MR.hyde Jan 2, 2013 @ 12:19pm 
the button for downloading the demo is grey and if i deinstall GS:TD and try to download the demo it automaticly downloads the full game, i dont think there is something wrong with the game hence the game doesnt even start. im afraid i need a driver or something but idk what driver since i am convinced that all my drivers r up to date or it could be that i have a programm like deamon tools and thats why the game doesnt start. (i dont have deamon tools and i know the game has no drm but i mean it could be problem like that)
MR.hyde Jan 2, 2013 @ 12:53pm 
hey melkathi das problem lies sich lösen indem ich ein anderes spiel zum ersten mal über meinen admin acc gestartet habe. ich kann nun zocken!
melkathi Jan 2, 2013 @ 2:09pm 
ja hab Alfredo's Antwort jetzt auch gelesen :)
Das hatte ich total vergessen.

So the problem was needing admin access for some reasom.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jan 1, 2013 @ 5:25pm
Posts: 10