elvisthroop Nov 6, 2012 @ 11:13am
Morrowind exe not found
Just bought Morrowind. When I try to apply a patch or mods, I am told that Morrowind files not found. They are in Program Files(x86)/Steam/steamapps/common/Morrowind. That is where I placed the mods and patch. Still not found. Help, please
Showing 1-6 of 6 comments
< >
Wowie Nov 7, 2012 @ 9:34am 
More details are always good. What are you trying to install?
FuCkInG mIrAcLeS Nov 10, 2012 @ 10:02pm 
Mods go in the Data folder, not shure why you would need a patch since the steam version is already patched. Also before getting mods play the initial game first rather than getting a crap ton of mods, when you get to level 10 or 20 start getting small mods. Later get more "big" mods, and remeber a heavly modded morrowind is very bad :D

Anyway about you're main problem, could you be more specific about what you tryed to install, what mods did you try to install?
elvisthroop Nov 11, 2012 @ 5:58pm 
Sorry, I was referring to Morrowind Overhaul 3.0 As it happens, I found out what I was doing wrong at that point but now cannot get MO3 to finish installing. It hangs, freezes, not responding during the MGE XE install. It says done but the finish button stays grayed out. And if I try to close the MGE, it crashes the program.

I'm considering other graphics mods if there atr good ones suggested. I don't want to change Morrowind just make it a bit easier on the eyes/.
wmatychuk May 22, 2013 @ 12:52pm 
Hey, I know this thread has been dead for awhile, but I figured this problem out. First, go to this page: http://forums.steampowered.com/forums/archive/index.php/t-911508.html go to the link the guy in there says to go to. Make an account on the website it takes you to and download the file. Do not the the download manager in the check box below 'slow download.' After it is finished downloading, rename Morrowind-fixed.exe to Morrowind.exe and extract it to this folder:
C:/Program Files (x86)/Steam/steamapps/common/Morrowind
After you do this, wait until it finishes patching. Then, open the task manager by right clicking the task bar and selecting Start Task Manager or pressing ctrl+alt+delete. After this, use the task manager to close the MOInstaller. After this, reopen it and skip ahead to the next step. You will not have to redo anything. This worked for me, hope it helps :)
elvisthroop Jun 1, 2013 @ 6:23pm 
Wow, thank you. I'd about given up.
wmatychuk Jun 5, 2013 @ 7:38pm 
Happy to help!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 6, 2012 @ 11:13am
Posts: 6