rudoggivic Oct 4, 2012 @ 3:44pm
The 3.00 MOD worked fine the first time
then i started a new game and i was having issues with the screen going black but stil being able to hear audio and see labels of objects and character names. once i disabled the steam overlay that problem was fixed. now i get to the intro fine but when i go to exit the ship i start in it crashes. i have reinstalled morrowind and deleted the files and re applied the mod...but it always ends up happening the same way. has anyone had that issue? or maybe found a way to fix it?
Showing 1-4 of 4 comments
< >
Wowie Oct 4, 2012 @ 5:19pm 
Disable distant land in the mge options before running morrowind, then play until the first chance you get to save (right outside the census office), do so, then quit morrowind, then re-enable distant land in mge, and it should work fine from that point on. The issue is related to the first time exiting into "outdoors" but I don't remember exactly how.
rudoggivic Oct 4, 2012 @ 7:54pm 
all right then thank you wowie i am going to try that right now
rudoggivic Oct 4, 2012 @ 8:10pm 
i run the "auto install" or whatever option on the mod, do i run into the option to disable distant land while that is happening? or am i going to have to find the option after it is finished modding morrowind? im on the MGSO option screen now and i cannot find where to disable distant land.
rudoggivic Oct 4, 2012 @ 8:25pm 
SUCCESS! OK SO I FOUND THE OPTION AND DISABLED IT! and it works fine! thank you! i have been trying to figure that out for two days and no one had an answer
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Oct 4, 2012 @ 3:44pm
Posts: 4