Solaris_1989 Sep 25, 2012 @ 5:58pm
Morrowind GOTY Windows 7 Problems
I've just purchased Morrowind off of Steam and installed it. When I run the game, it will make it to the title screen and then it crashes. No messages, or specific known errors.

My system specs:

Dell XPS 420 Desktop
Intel Core 2 Quad Q6600 @ 2.40 GHz

Windows 7 Home Premium 32-bit Service Pack 1

4.00 GB RAM

ATI Radeon HD Pro 2400 with 128 MB memory

I have tried running it as Sys Administrator, compatibility mode for Windows XP, XP SP2 & 3, Windows 2000, and Windows 98 with no avail.

I turned off Data Execution Prevention for Morrowind with no avail as well.

I'm not concerned with updated graphics or modding. I just want to play the vanilla version of the game, and would appreciate any help in getting the game to run successfully on Windows 7.
Showing 1-2 of 2 comments
< >
Eric Oct 1, 2012 @ 4:59pm 
Try to NOT run it in fullscreen mode. Had same problems with FO3. Also Open it in the not-fullscreen mode, Control-Alt-Delete, find the program, right click it, and "Set Affinity" A list of options will come up with anywhere from 1-4 checkmark boxes. (0, 1, 2, 3 will be the options.) Uncheck all the boxes exept for "0" And confirm. Close all windows and restart morrowind. Should work. If you only have one option, "0" Leave it checked in. This is the amount of CPU cores you can use. I think you should have 4 tick boxes. Not 100% sure though.
Tasty Toasted Toad Oct 2, 2012 @ 10:39am 
check warnings.txt in morrowind folder
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Sep 25, 2012 @ 5:58pm
Posts: 2