Wrench Jan 18, 2013 @ 3:46pm
starup error....
When i start the game i get an error about a snowflake, and iv tried running as admin. Any ideas?
Last edited by Wrench; Jan 18, 2013 @ 4:03pm
Showing 1-14 of 14 comments
< >
greenaway77 Jan 19, 2013 @ 11:58pm 
is there any other information about this error? such as is it from a mod? are you running the game on windows or mac?
Wrench Jan 20, 2013 @ 9:07am 
Its on Windows 7, I think it only happens with Bloodmoon installed, I dont think its from mods ( I have MGE active but not installed).
greenaway77 Jan 20, 2013 @ 8:32pm 
whats your graphics card?
Wrench Jan 20, 2013 @ 8:39pm 
Sapphire HD7750 1GB Low Profile. I reinstalled the game with Bloodmoon active and it works, though i think it can stop working afterwards,i also tried using two of the MGE mods off Nexus.
greenaway77 Jan 20, 2013 @ 9:01pm 
mge was designed with higher end graphic cards,im not that familiar with yours, but that could end up being a problem, if the patches have fixed your problems you may just have to wait and see if anything else comes up, also the actual order in which some mods are added to the game can also cause problems, some mods have to placed on top of others as they both make changes to the same files, so double check that they are all in the right order. there is a great tool that was released that helped with that.. ill try and find it again, and ill post its name and a link if i can find one.
greenaway77 Jan 20, 2013 @ 9:04pm 
its the plugin conflict detector, can be found here. a great little tool :)
http://planetelderscrolls.gamespy.com/View.php?view=utilities.detail&id=24
Wrench Jan 21, 2013 @ 6:16am 
Ok thank you, also it was doing the error before i had tried using mge.
greenaway77 Jan 21, 2013 @ 7:43pm 
go to your warnings.txt file in morrowind folder and get the string and post here ill see if i can find where its coming from and get a better solution
Wrench Jan 22, 2013 @ 6:35am 
Texture "Textures\_land_default.tga" count 3.
Texture "Textures\menu_thick_border_bottom_right_corner.dds" count 2.
greenaway77 Jan 23, 2013 @ 5:53pm 
ok are you using the disc version or a copy you brought off of steam?
greenaway77 Jan 23, 2013 @ 5:55pm 
btw are you using balmora expansion?
Wrench Jan 23, 2013 @ 7:44pm 
Its a disc, whats the balmora expansion? its a GOTY edition, also i did a fresh install and it seems to work.
Last edited by Wrench; Jan 23, 2013 @ 7:44pm
greenaway77 Jan 23, 2013 @ 8:11pm 
then keep an eye on it for a while and see if the symptoms repeat themselves... generally fresh installs always work, but usually best kept as a lasnt resort :)
Wrench Jan 23, 2013 @ 8:18pm 
Ok thank you for your help. :)
Last edited by Wrench; Jan 23, 2013 @ 8:19pm
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jan 18, 2013 @ 3:46pm
Posts: 14