Blve Bird Dec 21, 2012 @ 3:02pm
Game crashing after "Initializing data" screen
So... yep, I don't know why, it just crashes and then the Window's message saying "there was a problem with the program blahblahblah pops up. I have tried reinstalling, removing every mod etc and still nothing... anyone has the same problem or (hopefuly) a solution?
Showing 1-15 of 20 comments
< >
Frostbite Dec 23, 2012 @ 8:31am 
that's because Morrowind doesn't like to run on Win7 i have on retail version and this happends, even with the Code Patch
Blve Bird Dec 23, 2012 @ 10:41am 
But I am using Vista... isn't there really any solution to that?? that's way too strange :/
andert10 Dec 25, 2012 @ 2:55pm 
the same thing happens to me on windows 7 is there anyway i can get around this problem?
Blve Bird Dec 26, 2012 @ 5:32am 
I am contactinc with the technical support department, if I find out a solution I will post it here! :)
zecumo Mar 13, 2013 @ 4:04am 
No solution then? Just bought the game, Windows 7, same exact problem.
Blve Bird Mar 13, 2013 @ 6:54am 
oh I solved the issue! but I forgot about posting it here :P

Try uninstalling K-Lite Codec Pack, that is what causes the crashing!
zecumo Mar 14, 2013 @ 1:46am 
How would I go about that?
Blve Bird Mar 14, 2013 @ 7:07am 
Hmm I have my windows in Spanish so some of the folder names may be diferent, but it would be: Startup Menu (the windows symbol) --> Control Panel --> Programs and Characteristics. There you have a complete list of all programs installed in your computer, just look there for the K-Lite Codec Pack and uninstall it, kill it with fire! :P
zecumo Mar 14, 2013 @ 8:03am 
Sadface.

I don't have that program to begin with, so back to the drawing board for me, I guess. Thank you greatly for your help, it's greatly appreciated, however. :D
zecumo Mar 14, 2013 @ 8:13am 
Right now I'm looking at:
http://www.arkeld.freeservers.com/Morrowind.htm
And I'mve found a troubleshooter for what looks like my problem, and I'm going to check it out.I'll paraphrase for anyone else who stumbles upon this thread.

- The game crashes, giving me an error message! Help!

More often than not, these crashes can be fixed by updating your video card drivers. If you have an Nvidia card, go to www.nvidia.com and download the latest official detonator drivers. Installing these often fixes problems with factory drivers that come with your card. While you're at it, getting the Via 4-in-1 drivers from the Via website can help too if you have a Via based motherboard (most AMD based systems use Via boards). Finally, there is the following known issue:

Symptoms:

Morrowind crashes to desktop after "Initializing Data" but before the Menu appears.
Sound is often choppy or distorted.
Cause:
You have a SoundBlaster and you have WinDVD installed (or another program that uses iviaudio.ax).
You need to unregister WinDVD's iviaudio.ax file.

Basically uninstalling WinDVD will do the same thing as unregistering this file. And that's what I'm doing right now, to see if it works.

Blve Bird Mar 14, 2013 @ 7:21pm 
Ok I am going to copypaste all the different solutions that the technical support recommended me to adopt. The original email was in spanish and I just translated it with googletrans because it's pretty long and I am too tired right now to translate it myself, but if there is some point that you don't get, tell me and I will translate it personally:

1. ) Your Msinfo DxDiag and show some different drivers for your graphics card. Please install the latest drivers again and send a new file if the problem continues. It appears that your computer does not recognize the latest drivers installed.

In DxDiag:
Card name: ATI Mobility Radeon HD 2400 XT
Driver Version: 7.15.0010.0096
Driver Date / Size: 4/8/2008

In Msinfo:
Name ATI Mobility Radeon HD 2400 XT
Driver c: \ windows \ system32 \ drivers \ atikmpag.sys (8.14.1.6264, 283.50 KB (290,304 bytes), 07/04/2012 7:10)
on ATI's website has the latest drivers for your 'ATI Mobility Radeon HD 2400 XT':

http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista32.aspx

Important: We recommend uninstalling graphics drivers before installing the next. If you have questions about how to install the drivers to your system, please contact ATI or the manufacturer of your computer.

Restart the computer after the update.

2. ) If the problem persists and has some mods for Oblivion installed, please try uninstalling.

3. ) Also try uninstalling 'K-Lite Codec Pack'

4. ) These steps will help us to disable programs that are running in the background on your computer. These programs consume your system resources and, although it can be useful, it is best to disable them temporarily until we find the cause of the problem. Follow these steps:

-1) Go to the Start Menu and the Run. Type MSCONFIG, and click OK. This will launch the System Configuration Utility.
-2) This program allows us to control any of the programs running in the background on your computer. In the list you'll find on this page, locate and click Selective Startup on it.
-3) Under Selective Startup, clear the Load Startup Items.
-4) After that, click OK, and then restart the computer.

By taking these steps, programs that are launched when you start your computer normally not start. To undo changes to your computer boots as normal again, just follow these steps, but in step 2, click Start Normal and skip step 3.

If you are taking these steps to investigate a problem with the behavior of a game, and that behavior has improved, this indicates that one of the programs running in the background on your computer were the cause of the problem. You can return to MSCONFIG, and instead of uncheck Load Startup items, select the Startup tab, enable an element only, restart the computer and try to play again. By repeating this process, you can find out what the problem originated program.

5. ) Please include Oblivion.exe file in the list of 'excluded programs' or create an 'exception' in Microsoft Security Essentials and its Antivirus. For questions about this process, see the support page of your antivirus.

The files are typically located in C:> Program Files (x86)> Steam> SteamApps> common> oblivion



PS: if this solves your problem, maybe it would be cool if you can spread the word and copypaste the solution in other forums, because I saw a lot of people with the same issue :-)
Blve Bird Mar 14, 2013 @ 7:24pm 
(I know it's for Oblivion, but I got exactly the same crash for both games, so probably for you too the problem is common, so just change "oblivion" for "morrowind" everytime you read it :P and also they don't offer technical support for Morrowind because it is too old even though they still get money selling it, those ♥♥♥♥ers)
reagan_youth Mar 15, 2013 @ 5:36pm 
I'll update here. I tried your steps but none worked. My Morrowind freezes up after the opening cut scene when the game is trying to load the boat area (if memory serves me correct).
Blve Bird Mar 16, 2013 @ 6:15am 
Hmmm then it must be a different problem, my issue (and the one shared my a lot of people) was the crashing even before the main title (when the initializing data load screen), which I would say can be solved with these steps.

Anyway, you have yet another alternative solution... have you heard of OpenMorrowind? --> https://openmw.org/faq/ it's worth a read, although it's still in early development stage :-)
raptor1776 Mar 16, 2013 @ 4:38pm 
i have windows 7 will it work for me?
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Dec 21, 2012 @ 3:02pm
Posts: 20