wmatychuk May 22, 2013 @ 2:02pm
How to Install MorrowindOverhaul 3.0 on Windows 7
Hey guys. So I just installed MorrowindOverhaul 3.0, but not easily. There was much strife, much after I awhile I managed to figure everything out. Now, I wanted to help out any who has the same problems I had.

1. Download Morrowind Overhaul from here: http://www.moddb.com/mods/morrowind-overhaul-sounds-graphics/downloads/morrowind-overhaul-sounds-graphics
after you download this (which should take 30 to 70 minutes) open it with a zip program, such as WinRar, WinZip or 7Zip.
2. Extract all the files with whatever zip program you so choose to C:\Program Files (x86)\Steam\steamapps\common\Morrowind
3. Open MOInstaller. Follow the steps until you get to the EXE optimizer, you will (I can guaruntee this) get a notification that says it cannot find the Morrowind.exe file. That is because this folder does not exist with the Steam version of this game. But no worries! I found someone on the internet who scripted this file. Here is the download link for it:
http://www.filefactory.com/file/ahb35f3/n/morrowindsteamfix_zip
In order to download this, you have to create a FileFactory account (that is the website it takes you to.) But no worries, that only takes a moment. When you download the file, use 'Slow Download,' uncheck the box under it that wants you to use the FIleFactory download manager.
4. Once you have downloaded the file from FIleFactory, open it it with a zip file program, as you did with the MorrowindOverhaul files. Rename Morrowind-fixed.exe to simply Morrowind.exe. Extract it to C:/Program Files (x86)\Steam\steamapps\common\Morrowind
After you do this, move on to step 5.
5. You're almost done! Just follow the steps until you get to end, and you're done! You have successfully installed MorrowindOverhaul 3.0. Congratulations. Now go play your newly updated game.

Note: If you have any problems here, please say so in the comments below. I will do my very best to help you out.
Last edited by wmatychuk; Sep 27, 2013 @ 8:32pm
Showing 1-15 of 84 comments
< >
The Hermit May 22, 2013 @ 3:24pm 
The installer literally does everything for you after you install and extract it to the Morrowind directory... I don't see the need for a guide. Unless you didn't know how to extract files, its rather straightforward. I mean, it even disables the mouse and keyboard for you.
wmatychuk May 22, 2013 @ 3:41pm 
Not for me. And I found plenty of people online with the same problem. The installer did do MOST of the stuff automatically, but some of the things there were not self explanatory or automatic.
Enzik May 22, 2013 @ 5:26pm 
The installer worked well for me but did crash a few times and there was a point were it LOOKED like it had frozen but it hadn't and you just had to wait it out. But all in all worked great except for low fps but thats probably my computer.
Shocks -Asparagine- May 23, 2013 @ 5:26pm 
Originally posted by DEICIDE Pontius Pilate:
The installer literally does everything for you after you install and extract it to the Morrowind directory... I don't see the need for a guide. Unless you didn't know how to extract files, its rather straightforward. I mean, it even disables the mouse and keyboard for you.
Yes, LITERALLY! Like taking control of your mouse and keyboard, scared the crap out of me!
Rictor70 Jul 21, 2013 @ 12:14am 
Ok, no it doesn't. I am a console player with very little experience with PC gaming. All of this is Greek to me and almost every other person I've asked! I've downloaded Morrowind GotY off of Steam. I've also downloaded the Overhaul 3.0. I've extracted files. I run the OMInstaller, But I run into the three red errors.
1. Morrowind folder - No, Morrowind files are missing.
2. Latest Game Version (1.6.1820) - The exe file is missing.
3. Tribunal & Bloodmoon installed - No, both the expansions are missing.

The game installer guide and the Youtube video basically say "fix this before continuing".
I've read simple instruction that include how to turn on your tv, but these instructions are no help! If the installer does EVERYTHING for me, then why do I run into a wall as soon as I try to run it? The installer should be able to guide me or offer anything in the way of a solution, but it doesn't.
Can someone explain to a 33 year old pc noob how in god's name anyone is expected to just know how to run this mod?
And after 20 years of gaming, I can see why all of my console friends never bothered with PC gaming!
I wouldn't have even bothered doing all this, but Morrowind is not a game you can play after being exposed to Oblivion and Skyrim. I bought Morrowind the day after I first played Oblivion, and I couldn't stand the graphics or the horrible way the player hobbles in the game! After a few attempts to play this game, a friend begged me to try it on the 360, and I got hours into the game, but the game on the 360 "crashes" way too often.

I'm very intrigued by Morrowind and I really like how compelling the story got to be. But I shouldn't have to pull hair or teeth to understand something that seems so basic to pc gamers!

Any help would be very appreciated!
Thank you.
Rictor70 Jul 21, 2013 @ 4:32pm 
I received a message on another forum to un-install and download again. I un-installed and downloaded the game off of steam and the Mod, but I get the same result.
Where are the instructions for downloading and installing this game?
I don't need to know how to start the auto installer, I need to know how to get everything I need onto my pc and make sure it s correct.
And someone saying "just fix this" is a bunch of BS!
wmatychuk Jul 25, 2013 @ 11:58pm 
I had this problem as well, and I did have to spend about half an hour google searching to find the answer. Unfortunately, I can't remember how I fixed it, but I did find a major error with the mod: Once installed, it's impossible to create any new characters. You go to 'new,' the guy at the beginning talks to you, and then the guard never walks in, or he does but just gets caught on the geometry at the end of the hall. I'm not sure if this is just me, but just so you know, the mod may not be worth it. And honestly, if you have Skyrim, just play that. Much better than Morrowind, and I have played both games extensively.
wmatychuk Jul 26, 2013 @ 12:02am 
I have something that might work for you! Go to the game in your steam library. Right click and select properties. Go to the 'Browse Local Files' option. Delete the Bloodmoon and Tribunal folders, and then return to your library and 'verify integrity of game cache' on the game. Steam will recover the lost files. Now try to install. Hope this helps! If not, sorry for wasting your time. :(
JohnnySilver Jul 29, 2013 @ 10:55am 
I get the no Morrowind files, exe is missing, expansions are missing error too. Did anything work for you?

Edit: I got it to work by moving the MGSO files to my morrowind folder. It's currently installing.
wmatychuk Jul 29, 2013 @ 1:36pm 
That's how I get it to work in my step-by-step which started this thread. If that didn't work, then I don't know what you should do. You could try doing what I said in my previous post, but if that doesn't work I don't know what will.
JohnnySilver Jul 29, 2013 @ 3:04pm 
Well, it all installed okay. It looks a lot better, but the character models are still ugly. Not sure if I missed an option. The only problem I'm getting is crashing when I quit the game.
wmatychuk Jul 29, 2013 @ 5:04pm 
Not sure how to fix that. All I know is how to get it installed. Maybe a quick google search will help you?

And the character models look ugly cause that's just the way it goes. That's how they were created originally in the game. All Overhaul does is smooths them out and adds some detail. Recreating the models completely would take a LOT more work, especially considering the team for Overhaul was 1 to 3 people.
Rictor70 Aug 3, 2013 @ 5:31pm 
OK, I'm so close to playing the game, but I run into another problem.
I'm on the Morrowind Launcher step, and now it cant start because d3dx9_43.dll is missing from my computer. It wants me to reinstall! Ok, where do I reinstall that?
wmatychuk Aug 4, 2013 @ 12:54am 
Probably your best option would be to do a google search and see if anyone else solved it, or download a program that repairs things like that, like a dll recovory program. Unfortunately, I have never used a dll recovery program, so I can't recommend any, but I'm sure you can find something free on the internet.

You could also try verifying the game cache, if you haven't already. (Right click chosen game > Properties > Local Files > Verify Integrity of Game Cache)
Rictor70 Aug 4, 2013 @ 9:05am 
Yeah, nothings working. I downloaded a repair tool to fix this, but they want me to buy a license. F that. I'm not wasting anymore time or money on this.
I'll have someone else try to install this and get this working.
Easiest installer ever created, Bull ♥♥♥♥!
Showing 1-15 of 84 comments
< >
Per page: 15 30 50