kondratfjp May 3, 2014 @ 3:43pm
Morrowind
Playing on Win 8. Can't get tilde key to come up. Purchased and downloaded from Steam.
any help on getting key on screen?
Showing 1-2 of 2 comments
< >
Tycho May 21, 2014 @ 11:37pm 
There are three possible solutions (that I am aware of):

1) Right-click Morrowind in Steam, and go to Properties. Under General, go to Set Launch Options. Enter -console into that, then launch the game.

2) Find your config file, named morrowind.ini usually in your installation folder. Add the line "bAllowConsole=1" without the quotations. Save and launch.

3) Program Files -> Device Manager -> Human Interface Devices and uninstall Microsoft eHome Infrared Transceiver (if you have it). Restart your computer and launch the game.
kondratfjp Jun 28, 2014 @ 9:45pm 
Thanks!
I'll check it out!

Fred
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: May 3, 2014 @ 3:43pm
Posts: 2