Fallout 3 > General Discussions > Topic Details
SeanBeanDies Feb 15 @ 4:37am
[Help]DLC will not load, tried everything.
So I bought FO3 GOTY yesterday, installed it, booted it up, put in my CD key to GFWL when it popped up, I played for a few hours, I got to Megaton, disarmed the bomb and so on, then I realised that the DLC hadn't loaded, I have no quest marker or radio signals.

What I've tried:

  • The DLC are checked in data files
  • Going to the Riverboat landing from point lookout, no one is there
  • Unchecking them, loading the game, saving, then coming out and checking them again.
  • Validating steam files
  • Disabling GFWL
  • Using my CD key on GFWL market place to try and redeem the DLC
  • The DLC are in the Data folder

I strongly suspect that I may have been given a bad CD-key by Steam, since Steam downloads all of the DLC, but GFWL thinks I just have the default FO3.

Please help, this is confusing the heck out of me and I'm all out of ideas.

[Mods I'm running]
F_OOK2
RH_Ironsights
Unofficial Fallout+DLC patch
Fellout
Fellout for DLC
FOSE

I've tried to disabling all of my mods, the DLC still don't appear.
Last edited by SeanBeanDies; Feb 15 @ 4:41am
Showing 1-1 of 1 comments
< >
SeanBeanDies Feb 15 @ 6:33am 
Solved, F_OOK2 didn't start the DLC by default, pressing O and selecting to force start the DLC fixed this.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Feb 15 @ 4:37am
Posts: 1