Fallout 3 > General Discussions > Topic Details
Gunzer Feb 13 @ 3:39pm
Game crashes when i start it.
Its a weird problem. At first the launcher starts up,i press play. Then the screen goes black and it stays that way forever until i go back to the desktop. When i do there is a box that says “The feature you are trying to use is on a network resource that is unavailable. Enter an alternate path to folder containing the instruction package “Blackberry Desktop Software.msi.”. Now,i may be bad with computer, but WHAT THE HELL does blackberry has to do with Fallout?
Anyway. I dont have that blackberry stuff. I dont think that should prevent me from playing. And i definatly dont want to have to download a ton of blackberry stuff to play my damn game... I looked it up online. Some people have a similar problem,wich is, that software dosent open/work blablabla,but aint nobody said they had the same problem on fallout.

I tried running the thing as an admin. I tried reinstalling. I tried checking the files. Not working.
I have Window 7 64 bits.

(Im sorry but blackberry and fallout? I dont get it)
Last edited by Gunzer; Feb 13 @ 3:47pm
Showing 1-6 of 6 comments
< >
BenWah Feb 14 @ 12:44am 
Do step 1, updating windows live. You also need step 4 to prevent random crashes.
http://steamcommunity.com/sharedfiles/filedetails/?id=149946772
Gunzer Feb 14 @ 1:59pm 
Yeah,dint do anything.
BenWah Feb 14 @ 10:03pm 
Guess it's time to wipe your computer and reinstall the OS, cause that error message is scary if you think you've never used blackberry software.

I can guarantee you it has nothing to do with the files steam put on your computer.
Gunzer Feb 15 @ 10:40am 
Damn. Thanks anyway
jepha666 Feb 17 @ 6:12pm 
hmm when I click play it exits out. I tried reinstalling it, but didn't work.
BenWah Feb 18 @ 5:28pm 
jepha, you need step 1
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 13 @ 3:39pm
Posts: 6