Dead Pixels > General Discussions > Topic Details
Typical lörkare Dec 7, 2013 @ 7:43am
Wierd bugg, please help
When start the game everthing normal, but the game dosent reply tho button presses or anything. I`ve tried reinstalling it, but thats where my computer skills end. Any help?
Showing 1-4 of 4 comments
< >
CantStrafeRight  [developer] Dec 7, 2013 @ 7:50am 
Hey dev here.


Is this somthing that started happening one day, or has it always been like this?
Typical lörkare Dec 9, 2013 @ 11:41am 
It just startade one day. I run windows 8 if that matters
Well this is the best custmer service ever :D
CantStrafeRight  [developer] Dec 10, 2013 @ 2:04pm 
Sorry It's taken a day to get back to you. I only check the forums a couple times a day.

Could you first try doing an steam intgrity check.
https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

If the problem persists it may be a corrupted control scheme. when the launcher is open could you press F5. This will reset all config settings,

Hopefully that will help, if not please get in touch.
Typical lörkare Dec 11, 2013 @ 9:51am 
Thanks alot for the help. Pressing F5 worked. Keep up good the work up.!
Last edited by Typical lörkare; Dec 11, 2013 @ 11:06am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50