FighterZealot Sep 13, 2013 @ 8:45pm
Possible easy fix for fps(game speed) issues!!!!!!
The launch options(-r-v)(without quotes) didn't work for me but I found something interesting you might want to try.... I noticed I only have these fps issues when I launch the game from the desktop shortcut put there after install from steam. If I run the game from the actual .exe in the game folder on the hard drive the game runs with no known issues. To get to the folder I go to library/right click on kof/properties/local files tab/browse local files. This brings up the folder on your hard drive where the game is installed just double click on the game exe and have fun. Hope this helps, it fixed my issues without me having to play with any settings on my comp and I am currently running the game in windowed mode with dynamic backgrounds and fixed frame rate. If you have played with settings on your comp try reseting them if this doesn't work for you. Please help spread the word and reply wether or not this worked for you.
Last edited by FighterZealot; Sep 15, 2013 @ 5:27am
Showing 1-15 of 35 comments
< >
JoaaaanDC Sep 13, 2013 @ 11:46pm 
I'll try to test it.
Puppymang Sep 13, 2013 @ 11:50pm 
right click on game in the steam library - > properties - > local files tab - > browse local files..
your instructions are a bit messy ;-D
FighterZealot Sep 15, 2013 @ 5:25am 
bump
Henrisan Sep 15, 2013 @ 7:46am 
o problema está em rodar o jogo pelo cliente steam, cria um atalho do executavel na area de trabalho e rode por lá que vai funcionar normal.
hehe123 Sep 15, 2013 @ 10:38am 
this just fixed my game :D thanks
MacVillain Sep 16, 2013 @ 1:04am 
Just like hehe123 above, launching the game on this way fixes the frame rate to constant 60 fps, off and online. Maybe SNKp should look wath's going on there.
Thx FighterZealot.
Dalba Sep 16, 2013 @ 2:13am 
OMG your tips fixed my game too. Thanks !
FighterZealot Sep 16, 2013 @ 8:52am 
Np peeps just glad to have more people back in the fight. I know it may seem im spamming or showboating but i wanna keep this thread alive so more people get the chance to try this simple fix before they move on to other more difficult solutions. Just for the record I have been lauching the game like this since my first post and still have had no fps issues till this day. Until another patch comes along(I hope not).
SNK.Prog_Jace  [developer] Sep 16, 2013 @ 6:36pm 
Hi FighterZealot,

Thank you very much for finding and reporting this! This is most helpful indeed. We are interested to see if this helps others too.

Thanks again! :)

Jace
souzarc Sep 16, 2013 @ 7:49pm 
Yeap, this worked for me! Thanks dude! Before this, playing online was like using frameskip on emulators...
Now its okay, like it was on Beta

Edit: Even launching at kofxiii.exe i'm having, sometimes, the super fast FPS, never had this on Beta -_-
Takuro Sep 17, 2013 @ 12:56am 
Too bad I doing follow your way to fix this problem but I still can't fix it anyone got any more way to fix this problem???
shano Sep 17, 2013 @ 1:03am 
I still get 60-65fps in window mode with -r in launch options i am running 120hz refresh rate.
Narayan Sep 17, 2013 @ 3:21am 
Originally posted by shano:
I still get 60-65fps in window mode with -r in launch options i am running 120hz refresh rate.
Yes, this fix is only for people with 60hz screens it seems, I still have the same issue as you.
shano Sep 17, 2013 @ 3:48am 
Originally posted by Narayan:
Originally posted by shano:
I still get 60-65fps in window mode with -r in launch options i am running 120hz refresh rate.
Yes, this fix is only for people with 60hz screens it seems, I still have the same issue as you.
Yeah i am really hoping that they sort a fix out for us 120hz users as well as the input lag/delay when in fullscreen.
hehe123 Sep 17, 2013 @ 7:31am 
i turn my monitor to 60hz when im playin kof , do that remove the -r and start it from the .exe in the steam folder
Showing 1-15 of 35 comments
< >
Per page: 15 30 50