Insurgency > Questions > Topic Details
RoboMat | [RAPID] Jul 30, 2014 @ 1:46am
Any news on fixing the lag?
I mean the game is unplayable for (what it looks like) a lot of people. All servers are lagging like hell for me.
Showing 1-15 of 19 comments
< >
KAT | Darion Jul 30, 2014 @ 4:16am 
Yeah its really nerving. On every server i got lags. Sometime unplayable lags, othertimes just liddle lags. But its still very nerving.

I hope they fix the bug a soon as possible. I really like the game.
Gibnib Jul 30, 2014 @ 6:15am 
lag seems to have fixed for me in servers at the moment aslong as i pick a low pinged server to join anything from 75 ping and below .
Last edited by Gibnib; Jul 30, 2014 @ 7:09am
MaDDDD Jul 30, 2014 @ 10:34am 
I play with over 20 people and no one is having problems so just stop it already.

The last patch fixed it for 99% of people so NOW at this point I have to say its either your rig, connection, a combination of both or you dont know how to tweak your settings properly.

Ooops forget the last possibility ...... trolls.
Stalker24ØØ Jul 30, 2014 @ 11:45am 
i thought it was only me...this should be fixed cant play the game and im new wanna try it only played like 3 games
cG. KCiV =TGT= | DGL Jul 30, 2014 @ 12:37pm 
what is your pc specs? Also TRY any known good custom server and see if you still have lag. more than likly its you, not the game or server.
cG. KCiV =TGT= | DGL Jul 30, 2014 @ 12:38pm 
Originally posted by Gibnib:
lag seems to have fixed for me in servers at the moment aslong as i pick a low pinged server to join anything from 75 ping and below .


if you try to play on servers with anything past 100 you SHOULD have lag... your not supposed to play on 100 ping servers. lol
BowFLEX BEECH Jul 30, 2014 @ 3:57pm 
It would be a lot better if servers would regulate their ping to <110 to be honest. One servers max is 270?? I mean, really?
=[SDZ]=DRIFTER Jul 30, 2014 @ 9:47pm 
Yet people play with 2, 3, or 400 plus pings and run the servers with maximum kills. Been asking for an answer for months but nothing provided.
Mr. Jędяula Jul 31, 2014 @ 3:04am 
Ok guys, I need yours help about this lag issue - I have some idea about this problem.

All I need is to get info about yours mouse polling rate, is it 500Hz or 1000Hz? If yes, then change this rate to 250Hz and then check yours lags. The more people going to take part in this test, then sooner we get the result.

Yes, I know, for some ppl this idea can be crazy, but You can trust me, in this madness is the method

Regards
RoboMat | [RAPID] Jul 31, 2014 @ 3:51am 
Originally posted by HiD. MaDDD:
The last patch fixed it for 99% of people so NOW at this point I have to say its either your rig, connection, a combination of both or you dont know how to tweak your settings properly.

Ooops forget the last possibility ...... trolls.

Well it doesn't work for me since the last patch so I guess I'm the 1 % (no pun intended). I have a ping below 50 most of the times so I highly doubt, that it (suddenly) is caused by my connection.

And no, I'm not a troll. In case you haven't noticed, this game is still in Early Access, which means that there will be issues. Would you rather like people to don't report critical issues to the devs?

Thanks for your feedback though, I guess.


Originally posted by Mr. Jędяula:
Ok guys, I need yours help about this lag issue - I have some idea about this problem.

All I need is to get info about yours mouse polling rate, is it 500Hz or 1000Hz? If yes, then change this rate to 250Hz and then check yours lags. The more people going to take part in this test, then sooner we get the result.

Hey Mr., thanks for your answer. Is there an easy way to check the polling rate, or can you suggest a certain software that I could use?
Gibnib Jul 31, 2014 @ 3:56am 
Originally posted by Mr. Jędяula:
Ok guys, I need yours help about this lag issue - I have some idea about this problem.

All I need is to get info about yours mouse polling rate, is it 500Hz or 1000Hz? If yes, then change this rate to 250Hz and then check yours lags. The more people going to take part in this test, then sooner we get the result.

Yes, I know, for some ppl this idea can be crazy, but You can trust me, in this madness is the method :ins:

Regards

Polling Rate - Dynamic up to 1000Hz on my mouse

thanks for the info request good to see the devs working with the public on known issues shows you really care about your product

hat tip to you sir.



Program to use to find your polling rate.

http://www.softpedia.com/dyn-postdownload.php/47bcee3be9c4fffce59dcb7475cd820f/53da23c9/1933a/4/1


Guide to changing your polling rate.

http://www.techpowerup.com/forums/threads/changing-usb-polling-rate-to-1000hz-or-lower.106653/

hope these help a bit .

ps, is there a good polling rate i should be looking for as i can set my mouse to user defined ones .
Last edited by Gibnib; Jul 31, 2014 @ 4:05am
RoboMat | [RAPID] Jul 31, 2014 @ 4:05am 
Hm ... looks like mine is at 125 Hz but it's an pretty old cheap one. Should I try upping it to 250 Hz?
Mr. Jędяula Jul 31, 2014 @ 7:18am 
@RoboMat nop, this case only for players which have mouse with 500Hz+ polling rate.

@Gibnib about polling rate, hard to say, the rules is simple, much higher polling rate should be better in FPS. However, sometimes even top mouse have problem to keep/work with max polling rate - 1000Hz.

I use G700 and G700s and I don't have any problem with max polling rate, also i don't see any "special" problems with lags in game. But as i told You before, this problem can be made by this polling - long time ago this problem was catched by players in other famouse FPS game. I don't want to say tittel of this game also i don't want to say from which company mouse have bigest problem with this lags. All I need is yours helps with this test, we need to check all way.

Regards
Gibnib Jul 31, 2014 @ 8:12am 
Originally posted by Mr. Jędяula:
@RoboMat nop, this case only for players which have mouse with 500Hz+ polling rate.

@Gibnib about polling rate, hard to say, the rules is simple, much higher polling rate should be better in FPS. However, sometimes even top mouse have problem to keep/work with max polling rate - 1000Hz.

I use G700 and G700s and I don't have any problem with max polling rate, also i don't see any "special" problems with lags in game. But as i told You before, this problem can be made by this polling - long time ago this problem was catched by players in other famouse FPS game. I don't want to say tittel of this game also i don't want to say from which company mouse have bigest problem with this lags. All I need is yours helps with this test, we need to check all way.

Regards

The mouse i use is a rat3

Polling Rate - Dynamic up to 1000Hz

my dpi is set to 450 for long range sniping
and 900 dpi for moving cqb

http://forums.steampowered.com/forums/showthread.php?t=2564866

would this be the problem maybe when my mouse is asking for 1000hz as it is dynamic i assume it does this when i move my mouse fast
possibly cause my cpu to top out causing jitter/fake lag ?
MaDDDD Jul 31, 2014 @ 9:41am 
It is a FACT that 1000 Hz polling rate is almost always UNSTABLE.

If you dont believe me go DL MarkC and use the mouse movement recorder.

You will see plenty of errors and inconsistent values in the output as you move your mouse, especially at a higher rate of speed.

Time and time again 500 Hz has been shown to be the most reliable and stable polling rate of which to set your mouse to if you want a higher rate. Lower will be even more stable.

Again use MarkC to see for yourself. I use 500 Hz.
Last edited by MaDDDD; Jul 31, 2014 @ 9:43am
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Jul 30, 2014 @ 1:46am
Posts: 19