Ractor Aug 25, 2013 @ 6:18am
My wargame won't launch :(
About a week ago, whenever i went to launch wargame i got the message : Corrupted install detected. Please verify the game cache or reinstall. So I have reinstalled 3 times, done properties -> Verify intergrity of game cache like 4 times, and i have deleted the folder Program Files/Steam/Steamapps/common/WargameAirLandBattle
Any ideas? I really like this game and can't get it work. I'm currently reinstalling, once thats done im gonna try deleting the appcache.
Showing 1-15 of 18 comments
< >
Ractor Aug 26, 2013 @ 12:53pm 
argh really noone? darnit i really like this game... no ideas?
TheHolyGhst Aug 27, 2013 @ 2:30am 
We need to know more details to help. OS? System Specs? Connection speed?
Ractor Aug 27, 2013 @ 12:11pm 
Running Windows 7, computer is quite new, got it for xmas. i7 Intel Core, nvidia 680m, 1TB Harddrive of which 550gb are free, and 16gb of ram. I think 144 Mpbs is my connection speed.
Ractor Aug 27, 2013 @ 12:13pm 
Oh and all my other steam games run perfectly fine. No other errors or issues, plenty of leftover ram, when i verify the game cache it says it completed succesfully with no errors.
TheHolyGhst Aug 27, 2013 @ 8:09pm 
As im not very familiar with Windows OS i cant help you debug it but what i can offer is searching the bug reports on the official forum at : http://www.wargame-ee.com/forum/

I would say if you cant find anything please post in there technical help section your system specs and maybe a console log of the error they should be able to help you out in no times.

Also an update just released not to long ago.. maybe it fixed it.

Im still waiting for them to patch the game for osx owners.. it crashes all day.

Sorry i couldnt be more help,

Cheers
-pg- SaturnsSeahorse Aug 30, 2013 @ 9:09pm 
Try Exiting steam and restarting
Ractor Aug 31, 2013 @ 5:43am 
yeah ive done that, and ive redownloaded with the new patch and hotfixes... still nothing
Ractor Aug 31, 2013 @ 12:26pm 
theres a post on eugen forums with three or four people having the same issue. If anyone sees this post having this issue, i would like to redirect them here:
http://www.wargame-ee.com/forum/viewtopic.php?f=92&t=34346
Lardbucket123 Jan 14 @ 1:21pm 
was this ever solved? i am having the same problem except i didnt even get to play it once. it never launched. i just got the connection to client server failed.
Ractor Jan 14 @ 3:28pm 
I posted what fixed it for me on the eugen forums link above. I don't know if that'll work for you or not, but all the info i got was from there.
dv50036 Jan 14 @ 7:12pm 
Ractor did you do anything else other than delete the files?
Von Richthof3n Jan 15 @ 12:59pm 
try this i dont no much about things like this but i have played over100 hours on this game then boom it says cant connect to servers so heres what i did go to folders ,, steamapps ,, common,, wargame AB,,, _commonRedist,, vcredist,,, 2012,,, double click on,,,vcredist_x64,,, then repair and do the same for vcredist_x86.... hope it helps chum!
Ractor Jan 15 @ 1:04pm 
Uhm, I don't remember doing anything other than what they told me to do on the forums. It was like 6 months ago so i can't really tell you exactly what i did.
dv50036 Jan 15 @ 7:09pm 
Neither worked but thanks for trying to help.
I have a question though, how do your wargame files compare to mine:
13.1 GB (14,129,801,306 bytes)
1,968 Files, 121 Folders
Last edited by dv50036; Jan 15 @ 7:19pm
Aquaman1942 Jan 16 @ 9:19am 
15.4GB, 2690 files in 163 folders
Showing 1-15 of 18 comments
< >
Per page: 15 30 50