joshholymoses 2013. júl. 11. @ du. 3:04
"Your game is currently running behind others"
EVERY ♥♥♥♥ING TIME I play a 10v10 in Wargame AirLand battle, I get kicked within 20 minutes after it says that I am lagging behind others and it shows how many seconds it is when I am clearly not lagging (latency) and I even ordered units to attack and stuff. Then when it kicks me, to add insult to injury, it says "your computer is too slow to run this game". UH, NO IT ISN'T. This is starting to make me HAAATE airland battle. This NEVER happened before the last patch
115/16 megjegyzés mutatása
< >
Chris 2013. júl. 11. @ du. 5:39 
If your FPS is too low, this usually happens. I don't know why it is happening to you if your FPS isn't low.
Legutóbb szerkesztette: Chris; 2013. júl. 11. @ du. 5:39
<CSVP>MARTY_cz 2013. nov. 29. @ de. 10:38 
i have this issue also. Nvida Gf 760 gtx no way to have slow computer. 8gig RAm 4 core 3 Ghz proc. 125mb net internet 10 vs 10 still kicking me out after 10 minutes
[TmX]Evono 2013. nov. 30. @ du. 4:50 
If your fps arent low your ping is too high . i got kicked sometimes for this because i forgot to shut off steam downloads..... "your game running behind others" tells you it already ( your game hangs some seconds / ms behind ) thats translated on Ping ( too high ) / fps ( too low ) in this game
<CSVP>MARTY_cz 2013. dec. 1. @ de. 2:33 
that sounds good, but i allready checked, that no download was running, also i have 120mb cable net. When i play a game, i have all the times best ping on server. This hapen to me only in 10 vs 10
Great Caesar's Ghost 2013. dec. 1. @ du. 10:22 
Your 3 choices are; your computer is insufficient, you connection sucks, or the server hates you.
jaxjace márc. 8. @ du. 9:18 
I FEEL THIS SO MUCH! ♥♥♥♥ man its always at the worst time, the final push where i single handedly pushed my infantry all the way to their spawn and spearheaded the final assault and i ♥♥♥♥ing get kicked and im not even lagging EVERY TIME!
joshholymoses márc. 9. @ du. 5:48 
Yea, I quit this ♥♥♥♥ing game. I cannot play any 10v10's at all. Every other game mode and server lets me play, just not 10v10, so it's not my connection or computer...
McMacky márc. 9. @ du. 6:14 
I set my graphics to very low when playing 10v10, it helps a bit.
DelroyMonjo márc. 9. @ du. 8:55 
Never been lost/lagged in a 10v10 6MB DSL
CPU
Intel Core i5 4670K @ 3.40GHz

RAM
8.00GB Dual-Channel DDR3 @ 800MHz (11-11-11-28)
Motherboard
ASRock Z87 Extreme6
Graphics
ASUS VH236H (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 670 (EVGA)
Hard Drives
932GB Seagate ST1000DM003-1CH162 ATA Device (SATA)
60GB M4-CT064 M4-CT064M4SSD2 SCSI Disk Device (SSD)
Mirdarion márc. 10. @ de. 9:27 
Have you checked other programs you're running in the background? Like Uplay or Origin e.g. Perhaps your Anti-Virus program is having issues.
Have you tried to update your drivers? I have a similar system and don't have that problem at all.
kenji89_PL márc. 13. @ de. 10:45 
It happes to me from time to time, last time i turned off this hardware something in video options (1st from buttom), didn't noticed this issue after this. Not much played tho, but other games like arma 3 or cs:go runs good so i think it's wargame issue only
Traffic Conez márc. 13. @ du. 11:19 
It is probably latency...

1) Your computer can handle Wargames
2) You probably have a stable internet connection to your LOCAL area
3) You can play hosted games
4) The problem is not your computer or connection to LOCAL or playing hosted games but latency to the/a server.

Note: Servers (10v10) are seperately hosted from official Wargames Servers
Rick the Rice Dealer márc. 14. @ de. 2:15 
I have this issue too, but its because my computer is crap
Monkey márc. 14. @ de. 4:54 
I had that kind of experience too. I felt let down many times. I tried to figure out what sorts of problem is causing this to happen. I suspected at first that it was about my ping issues so I got down monitoring my internet connection. I came across PINGPLOTTER (standard, trial edition), w/c by the way is far the best in the category of monitoring your internet connection. I learned through it that my ISP was really good, at least in our region (southeast asia), but as it goes across the US and finally France where my route ends - i found out that my latency was "horrible". I guess it was just reasonable, considering the distances from my country across the two oceans (the Pacific and Atlantic) to its final route (destination), France. This was sobering.

Since I knew my computer can easily handle multitasking and games I suspected then my OS (Windows 8.1) w/c is loaded with so many features was using up my computer's resources to cause my gaming perfomance to lag. Thru constant research and by luck i also stumbled upon RAZER's GAMEBOOSTER - which in my mind could switch-off automatically all those unnecessary services that uses up resources for my gaming to work smoothly. I had no qualms about using it since I've heard that this company makes good quality products (i.e. gamer's gadgets). I was just so happy to learn that it was absolutely FREE! - to try and USE IT! So far, It has now been giving me 95% worry free (with the Razer's Gamebooster) in wargames (be it 10v10)!. I now regularly launch my games through it. I strongly recommend that you try out these two applications. Hope this helps. Happy gaming. See you around. :D

joshholymoses eredeti hozzászólása:
EVERY ♥♥♥♥ING TIME I play a 10v10 in Wargame AirLand battle, I get kicked within 20 minutes after it says that I am lagging behind others and it shows how many seconds it is when I am clearly not lagging (latency) and I even ordered units to attack and stuff. Then when it kicks me, to add insult to injury, it says "your computer is too slow to run this game". UH, NO IT ISN'T. This is starting to make me HAAATE airland battle. This NEVER happened before the last patch
Legutóbb szerkesztette: Monkey; márc. 14. @ de. 5:27
enigma1933 márc. 14. @ de. 9:45 
i have same problem, i dont know how to manage it maybe turn all graphics to middle
115/16 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. júl. 11. @ du. 3:04
Hozzászólások: 16