Airbourn2000 May 29, 2013 @ 10:34am
Game will not launch. PLEASE HELP!
Downloaded game successfully but when I click play the preparing to launch game comes up it then goes away and nothing happens. please help
Showing 1-15 of 35 comments
< >
Silent May 29, 2013 @ 10:50am 
same problem
Doc Holliday [DK] May 29, 2013 @ 10:50am 
I can't even get Steam to download the update..
][G][ The Cure May 29, 2013 @ 10:53am 
Verify cache. Restart Steam.
Last edited by ][G][ The Cure; May 29, 2013 @ 10:54am
smccune7 May 29, 2013 @ 11:50am 
did that work for you?
Airbourn2000 May 29, 2013 @ 11:53am 
Nope
Airbourn2000 May 29, 2013 @ 11:53am 
any more tips ?
smccune7 May 29, 2013 @ 11:53am 
me too
Airbourn2000 May 29, 2013 @ 11:56am 
there has to be something ?
Silent May 29, 2013 @ 12:03pm 
Guys, you bought the game in the Steam service? For example, I bought a cd key online on a site of localizer in my country. So, it is written that the release of May 31. Maybe that's the case? (Sry for not good English)
Last edited by Silent; May 29, 2013 @ 12:05pm
Airbourn2000 May 29, 2013 @ 12:13pm 
Thks but definitely released here today.
AntiSinX May 29, 2013 @ 12:50pm 
i have had the same issue, and my problem is with wargame2.exe, i tried running it in compatability mode and this helped for a bit but now it doesnt work anymore
natalon May 29, 2013 @ 2:09pm 
Same problem. Beta worked fine without any problems. After patching to full game i am always kicked back to desktop while the game is available in the task bar. By pressing the wargame2-icon i can go back to game for a second, before i will be kicked to desktop again.
Verifying cache, checking game for problems and STEAM restarting didn't solved the problem. I am using the latest update of the nvidia grafic card driver.
My last idea is to reinstall the game... :(
Last edited by natalon; May 29, 2013 @ 2:11pm
AntiSinX May 29, 2013 @ 4:00pm 
re-install seems to work, but reinstalling everytime you want to play is kinda not going to work.
smccune7 May 30, 2013 @ 10:45am 
re install didnt work for me
AntiSinX May 30, 2013 @ 5:08pm 
than i have no idea what to do, and as such since the game has been released i have not been able to play it. It gets stuck at around 8,400 kilobytes in my task manager...
Showing 1-15 of 35 comments
< >
Per page: 15 30 50