plong999 Jan 21 @ 9:25am
V1600 game won't start anymore
Title says all. No go since v 1600 (tried reboot, verifying game files etc.)
unkown error splash screen...

edit: go to http://www.wargame-ee.com/forum/viewforum.php?f=92 to report.
Last edited by plong999; Jan 21 @ 11:26am
Showing 1-11 of 11 comments
< >
TomokoKuroki(黒木 智子) Jan 21 @ 9:29am 
I'm having the same issue.
WolfApostle Jan 21 @ 9:30am 
same.

tried the troubleshooting, flushing the steam applications file, verfying the game files, running steam as an administrator and disabling anti virus programs...

Last edited by WolfApostle; Jan 21 @ 9:31am
laffite Jan 21 @ 9:30am 
same
risco77 Jan 21 @ 10:49am 
me too. Slightly peeved
Sticky Hooves Jan 21 @ 11:11am 
Same.
Deathwolf Jan 21 @ 11:12am 
When you try to launch the game does it have an error sign right after because alot of people are haveing this problem.
Amnesia Jan 21 @ 11:37am 
Same issue...annoying
TomokoKuroki(黒木 智子) Jan 21 @ 4:12pm 
I restarted my computer and it seems to be working for me now... odd.
ŊЏ | Shifu Jan 22 @ 9:23am 
Hello,
there has been a problem with people running a 32 bit OS - the version has been reverted yesterday to fix the problem.
plong999 Jan 22 @ 12:01pm 
32 bits seems to be the problem. Fixed today...Thanks (to whom it may concern)
plong999 Jan 22 @ 12:49pm 
Still a bug when finising a campaign. Game stops loading. Still some issues to be worked out.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jan 21 @ 9:25am
Posts: 11