Este tópico foi afixado, então deve ser importante
[EUG] MadMat 21/jan/2014 às 8:49
New version (v1600)
- Fixing some rare crashes :
* crash when loading infantry into transport while asking for supply from a stunned supplier
* rare deroute crash in strategic campaign
* other barely reproducible crashes ...
- Fixing no save/replay created for Windows XP in some case.
Exibindo comentários 115 de 52
< >
WolfApostle 21/jan/2014 às 9:01 
Ever since updating this patch the game fails to start...had no problems before :(
[EUG] MadMat 21/jan/2014 às 9:06 
Any error message?
[EUG] MadMat 21/jan/2014 às 9:07 
If you've got any detail on this bug, can you post a message here:

Our devs will see it there ...
WolfApostle 21/jan/2014 às 9:14 
Just failed to start game error (unknown)..

Gingestar 21/jan/2014 às 9:23 
ditto :(
Licker_cze 21/jan/2014 às 10:21 
Same here. Game won't start anymore. Steam keeps saying "Failed to Start" nothing more.
ahmednet_iraq 21/jan/2014 às 10:35 
Failed to Start Game
tomz71 21/jan/2014 às 10:58 
Same issue here: Failed to Start Game. Unknown error.
General Joff 21/jan/2014 às 10:58 
have tried re-installing joy. (Sad Face)
TheNamelessOne 21/jan/2014 às 11:01 
error message.... please fix this soon. i love this game
kaui 21/jan/2014 às 11:09 
same here, if I want to start it directly from the folder it says that I got the wrong version of Windows and should check if this game is for 32bit or 64bit
WolfApostle 21/jan/2014 às 11:15 
same error message as kaui for me :/
TheNamelessOne 21/jan/2014 às 11:16 
it just said unknown error for me
Deathwolf 21/jan/2014 às 11:19 
forms are going crazy to with start up crashes only advise I can offer is just to sit back and relax while the developers try to fix this problem
Lusitano 21/jan/2014 às 11:23 
I was going to post this on the forum, but I have been waiting a long while for my email verification to be sent. If someone could post this there for me, I'd appreciate it. Whenever I launch the game, i get the error message 'Failed to launch game, unknown error'. When I go to the directory the Executible is located and click on it, I get this error.
Exibindo comentários 115 de 52
< >
Por página: 15 30 50